FORUMS: list search recent posts

64GB card won't mount MBP

COW Forums : ARRI

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robin Probyn
64GB card won't mount MBP
on Apr 30, 2012 at 12:17:28 am

Sorry this isn't strictly Alexa question .But as both UDF and SXS I thought I,d ask.. cards shot UDF from Sony PMW500 won't mount on two MBP,s 10.6.8 and express card MBP 10.7.3.But 32GB does mount,so presume its a 64GB card issue.
On the older 10.6.8 MBP without the driver it mounts but takes a VERY long time to download.. un workable really.. with the drivers (device and UDF ) the 64GB card won't mount.. the computer see,s it but say cannot mount.. check first aid.. which it won't do.. on the lion with express card this is true for USB reader and express card slot...???
I posted on the EX forum .. but as the PMW500 is the only Sony camera that records UDF to a SXS card there doesn't seem to be many people using them.

Thanks



Return to posts index

gary adcock
Re: 64GB card won't mount MBP
on Apr 30, 2012 at 12:37:30 pm

[Robin Probyn] "but as the PMW500 is the only Sony camera that records UDF to a SXS card there doesn't seem to be many people using them."


The issue is you need to update both the SxS cards driver and the firmware on the card.
Your Camera's firmware may also need updating to support the larger card- that was the case on the EX series cameras when the 64G cards came out.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640

follow me on Twitter
@garyadcock




Return to posts index

Robin Probyn
Re: 64GB card won't mount MBP
on Apr 30, 2012 at 1:29:44 pm

Hi Gary

Many thanks.

My computer has the latest software .. but the cards were not mine from the rental.. as is the camera. they work fine in the camera.. but don't mount on desktop.. so the cards themselves need some sort of software up date also?

They record ok for sure though.. and my drives are all latest I know that for sure..

A waiting your reply.. this problem has been going on too long !!

Thanks again



Return to posts index


Robin Probyn
Re: 64GB card won't mount MBP
on Apr 30, 2012 at 2:01:01 pm

Hi Gary

Many thanks.

My computer has the latest software .. but the cards were not mine from the rental.. as is the camera. they work fine in the camera.. but don't mount on desktop.. so the cards themselves need some sort of software up date also?

They record ok for sure though.. and my drives are all latest I know that for sure..

A waiting your reply..


Can you tell me how to uninstall UDF driver.. the SXS devices comes with an un installer.. but not the UDF driver.. as i read the device driver must be installed before the UDF driver.. but have I have already installed both..



Return to posts index

gary adcock
Re: 64GB card won't mount MBP
on May 1, 2012 at 1:17:07 pm

[Robin Probyn] ". so the cards themselves need some sort of software up date also?"

Yes they do. There are both Blue SxS and lower quality Orange SxS cards from Sony and they do need to have firmware updates not only on the cards, but in the cameras and the working OS also to accomodate the changes in the recording proceedures.


This is NOT a drive issue, my guess is that this is incompatible firmware on one or more of your devices, My UDF and SxS drivers are from FEB 2012, and they now allow for Thunderbolt connections

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640

follow me on Twitter
@garyadcock




Return to posts index

Robin Probyn
Re: 64GB card won't mount MBP
on May 1, 2012 at 1:28:16 pm

Hi Gary

Ok thanks.. Iam still not having any joy.. My OS is 10.7.3.. re installed everything.. but no luck.. 10.7.3 has only been out a month so maybe the latest Sony drivers don't work..? the site says last up dated 18th Dec 2011.. but Sony support says I have the latest drives.. 64GB cards still not even mounting..

I get a message .. copy failed.. drive doesn't exist or not ready.. right at the end of copying.. drag and drop or XDCAM browser.. shotput pro also not working..

So your saying it could be the cards themselves ? but they record ok in the PMW500.. and play back in XDCAM browser.. its a real puzzle..



Return to posts index


Robin Probyn
Re: 64GB card won't mount MBP
on May 1, 2012 at 2:12:51 pm

Hi Gary

Ok thanks.. Iam still not having any joy.. My OS is 10.7.3.. re installed everything.. but no luck.. 10.7.3 has only been out a month so maybe the latest Sony drivers don't work..? the site says last up dated 18th Dec 2011.. but Sony support says I have the latest drives.. 64GB cards still not even mounting..

I get a message .. copy failed.. drive doesn't exist or not ready.. right at the end of copying.. drag and drop or XDCAM browser.. shotput pro also not working..

So your saying it could be the cards themselves ?

All I need is SXS device driver and the UDF driver isn't it..?

Thanks



Return to posts index

gary adcock
Re: 64GB card won't mount MBP
on May 1, 2012 at 7:20:37 pm

[Robin Probyn] "All I need is SXS device driver and the UDF driver isn't it..?"

this is the latest SxS driver. see if it is the same version you are working with.

http://www.sonnettech.com/support/kb/kb.php?cat=445&expand=&action=a3#a3

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640

follow me on Twitter
@garyadcock




Return to posts index

Robin Probyn
Re: 64GB card won't mount MBP
on May 2, 2012 at 1:08:54 pm

Ok thanks Gary.. down loaded that.

Its not on the Sony site.. is that because Sonnet wrote it.. If I have this Sonnet one installed I don't need the older Sony one then..?

Iam hoping now that the test footage ..one shot.. that i had may be corrupt.. although it seems to play ok in XDCAM browser..? and the card was formatted in camera UDF for sure.. at Apple they said all the other files were ok.. but only the video file wouldn't copy.. same format footage XDCAM UDF from Sony 500 ,loaded to the SXS from an EXT HDD.. copied fine.. but its not exactly the same as straight from the camera.. can do camera test soon..

But still 64GB cards won't mount on either Snow leopard or lion.. but that might be another story.. firmware as you say..

Thanks again



Return to posts index


gary adcock
Re: 64GB card won't mount MBP
on May 3, 2012 at 1:05:11 pm

[Robin Probyn] "Its not on the Sony site.. is that because Sonnet wrote it.. If I have this Sonnet one installed I don't need the older Sony one then..?
"


No that is a Sony Driver- for whatever political reasons Sony haschosen NOT to have the latest driver listed it on their site.

[Robin Probyn] "But still 64GB cards won't mount on either Snow leopard or lion.. but that might be another story.. firmware as you say.."

Something you have is NOT working - I use the 64G cards all day long on Alexas and am not having any issues. Just to check I poped one into an F3 and recorded without incident as Sony SxS. I am not having issues here.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640

follow me on Twitter
@garyadcock




Return to posts index

Robin Probyn
Re: 64GB card won't mount MBP
on May 3, 2012 at 2:59:19 pm

Hi Gary

Thanks for the info.. current situation 10.7.3 Sonnet /Sony driver.. and latest UDF driver..(according to the US site.. updated 18th Dec 2011) and XDCAM browser v2.

32GB cards pro and 1 mount via slot,can ply and copy to ext drive.. seems to be fine.. either my test clip was NG or the sonnet driver helped.

But 64GB cards won't mount by slot of USB reader..although recognized by the computer.. mac 17 inch MBP.

So I have the exact same drivers as your self.. are you on lion also..

Thanks again



Return to posts index

gary adcock
Re: 64GB card won't mount MBP
on May 3, 2012 at 4:25:12 pm

[Robin Probyn] "But 64GB cards won't mount by slot of USB reader..although recognized by the computer.. mac 17 inch MBP."

Wait - A reader? Why?

USE the express card slot!

- Non Sony USB readers are not qualified for use with 64G SxS cards.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640

follow me on Twitter
@garyadcock




Return to posts index


Robin Probyn
Re: 64GB card won't mount MBP
on May 3, 2012 at 9:45:06 pm

Sorry miss type.. Slot or reader.. neither one works for the 64GB..

Thanks



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]