FORUMS: list search recent posts

ARRI ALEXA - 60fps Slow Motion

COW Forums : ARRI

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Madison Yturralde
ARRI ALEXA - 60fps Slow Motion
on Jun 18, 2014 at 9:19:38 pm

Having issues with 60fps footage from Alexa.

Producer handed the files on an SXS card and copied to hard disk.
Imported the file to FCP and the footages seems to be in slow motion.
Checked frame rate and noticed that the rushes are 30fps.
Producer claims that it was shot in 60fps.

Am I missing some workflow?
Rushes are not modified or converted. They are 30fps files played back in slow motion.
If speed changed to 200%, then apparently it plays back in real time.

Please help..


Return to posts index

gary adcock
Re: ARRI ALEXA - 60fps Slow Motion
on Jun 20, 2014 at 2:59:55 pm

[Madison Yturralde] "Am I missing some workflow?"


I Think you assume that your dailies would be the same frame rate as shot, unless you manually define that no they are not.

You do not say whether you want the footage to be slowed down or played at 60p- in either case the frame rate needs to be set manually for any files you convert lest the default values screw it up.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL


Follow my blog at http://www.garyadcock.com

Or follow me on Twitter
@garyadcock




Return to posts index

Madison Yturralde
Re: ARRI ALEXA - 60fps Slow Motion
on Jun 20, 2014 at 9:02:24 pm

Thank you for your reply.

I assume that if a footage is shot in 60fps then it should play back in 60fps real time, not in slow motion right? But the files I received are from the card itself directly from the camera. There are no conversions or modifications made on the footage yet. I just preview them and they appear to be in slow motion.

Director: claims footage was shot in 60fps Arri Alexa.
Editor: reports the footage is slow motion in 30fps.

I don't know if there is something wrong or DOP mistake on camera settings.


Return to posts index


gary adcock
Re: ARRI ALEXA - 60fps Slow Motion
on Jun 21, 2014 at 2:19:00 pm

[Madison Yturralde] "I don't know if there is something wrong or DOP mistake on camera settings."

What does the Arri Metadata say about the file- this will answer your questions
allows you to read the metadata as the camera recorded it in the file.


My guess is both are wrong- your options are

The editor is a lazy avid guy that did not check the content before ingesting it
or The dailies he is using were made improperly.

The Camera may have shot 60p but the master sensor settings were not changed from 29.97

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL


Follow my blog at http://www.garyadcock.com

Or follow me on Twitter
@garyadcock




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]