FORUMS: list search recent posts

SXS from Alexa and Mac OSX 10.8.5 cards not mounting

COW Forums : ARRI

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nir Shelter
SXS from Alexa and Mac OSX 10.8.5 cards not mounting
on Apr 2, 2014 at 4:45:19 am

Hi guys.

SXS cards from an Alexa are not mounting on a Macpro running OSX 10.8.5. Before upgrading to 10.8.5 from 10.6.8 the SXS cards mounted well but after the upgrade they stopped mounting.

I have installed the latest SXS device driver and SXS UDF driver but still not mounting.

Can anyone please help?

Thanks Nir.

Nir Shelter
Data Wrangler/DIT/3D Engineer
http://www.datashelter.com.au


Return to posts index

gary adcock
Re: SXS from Alexa and Mac OSX 10.8.5 cards not mounting
on Apr 2, 2014 at 2:02:08 pm

[Nir Shelter] "I have installed the latest SXS device driver and SXS UDF driver but still not mounting.
"



did you reinstall the device driver for your card reader?

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL


Follow my blog at http://www.garyadcock.com

Or follow me on Twitter
@garyadcock




Return to posts index

Nir Shelter
Re: SXS from Alexa and Mac OSX 10.8.5 cards not mounting
on Apr 4, 2014 at 1:46:51 am
Last Edited By Nir Shelter on Apr 4, 2014 at 1:51:40 am

Hi Gary
Yes I did I tried then un installing it and re installing it again several times and with several different versions rather than just the latest.

I also tried re installing the reader's drivers on the second machine but got the same results.

Has anybody had any problems using Sonnet QIO PCIe with OSX10.8.5?

Am trying to avoid Maverix as much as possible at this stage.

Thanks, Nir.

Nir Shelter
Data Wrangler/DIT/3D Engineer

edit

Have also posted this on a SOny forum here is an additional set of reults I got from a few more experiments:

I am using a Sonnet QIO connected to a PCIe card and can confirm that the problems is with Sonnet's QIO driver.

I put an SXS to SD card adapter in the same SXS slot with an SD card in it and it mounted on the system just fine. This means that the SXS slot in the QIO is functioning correctly. In addition I plugged a USB2 SXS reader into the machine in a separate USB2 slot and the SXS card mounted just fine.

I even tried the whole experiment on a different Macpro from a later year running OSX 10.8.5 and got the same results.

This tells me that somehow the QIO driver has not been updated to work well with OSX10.8.5 and Sony's SXS drivers.

Would be great to hear back from Sonnet about this.

http://www.datashelter.com.au


Return to posts index


gary adcock
Re: SXS from Alexa and Mac OSX 10.8.5 cards not mounting
on Apr 4, 2014 at 3:29:29 pm

[Nir Shelter] "I am using a Sonnet QIO connected to a PCIe card and can confirm that the problems is with Sonnet's QIO driver.
"


Yeah, after similar issues I chose not use the QIO products at all.

I have had great success with the Thunderbolt Express card reader since I do not have need for all the other ports on the device, and the TB reader allows me to also attach to FW and Sata Drives via express card adapters.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL


Follow my blog at http://www.garyadcock.com

Or follow me on Twitter
@garyadcock




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]