FORUMS: list search recent posts

Slow AJA system test

COW Forums : RAID Set-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Glenn Camhi
Slow AJA system test
on May 3, 2011 at 4:22:28 am

I just ran the AJA System Test on a G-Speed es 8TB RAID5, and the results seem quite slow. Tested 1920x1080 8-bit, 2GB File Size. I got:

32.5 MB/s write
121.0 MB/s read

Just to compare, I tested my internal drives, and got:
81.0 MB/s write
55.9 MB/s read

Those also seem to be slow results. Shouldn't I be seeing something closer to 160 MB/s write and 175 MB/s read?

FWIW: Quad-Core Intel Xeon Mac Pro 2.93 GHz, 16GM RAM

Thoughts?
Thanks.


Return to posts index


Bob Zelin
Re: Slow AJA system test
on May 3, 2011 at 12:43:37 pm

you sure should be getting dramatically better results.
You have a major problem with your G-Speed eS. Time to call
G-Technology, or Highpoint, that makes your host controller card.

Bob Zelin



Return to posts index

Glenn Camhi
Re: Slow AJA system test
on May 3, 2011 at 4:40:45 pm

Thank you, Bob. I'll report on what I discover.

BTW, in studying this issue I've read many of your posts from the past year or so, and found them quite helpful and clearly written. Thanks.


Return to posts index


Glenn Camhi
Re: Slow AJA system test
on May 6, 2011 at 11:29:17 pm

Solved. I wasn't using the best controller card. Now I'm getting 158.4 MB/s write, and 177.1 MB/s read. Phew.
Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]