FORUMS: list search recent posts

ATTO R680 RAID0 Settings

COW Forums : RAID Set-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
RJ Miles
ATTO R680 RAID0 Settings
on Dec 29, 2015 at 4:41:04 pm

Greetings...

I'm hoping some experienced ATTO R680 users can comment on best settings for a RAID0 built with (8) Seagate 7200.14 3TB HDDs (ST3000DM001)

Atto recommended default 128K interleave and 512 sectors. An empty RAID is pulling 1500-1450 MB/s write/read performance using AJA System Test with 16GB file size. Slows down to 1100-1100 once 75% full.

I'm most interested in any tweaks which might boost read performance.

Thanks in advance.



Return to posts index

Bob Zelin
Re: ATTO R680 RAID0 Settings
on Dec 29, 2015 at 4:47:46 pm

there are no tweeks. This happens with the Areca and the Highpoint card as well. You are not going to keep 100% performance with an almost full drive array. Your results is what I see everywhere, with every card.

Bob Zelin

Bob Zelin
Rescue 1, Inc.
bobzelin@icloud.com


Return to posts index

RJ Miles
Re: ATTO R680 RAID0 Settings
on Dec 29, 2015 at 7:33:34 pm

Thanks Bob...

So the settings recommended by ATTO are the same you might use on these HDDs?



Return to posts index


Bob Zelin
Re: ATTO R680 RAID0 Settings
on Dec 30, 2015 at 1:20:54 pm

I don't understand your question
you write -
"the settings recommended by ATTO are the same you might use on these HDDs?"

what hard disk drives ? You can be using drives from Seagate, HGST, WD, Toshiba, enterprise or desktop. You are going to get the same performance, and degradation of performance as your array starts to get full. Just wait till you are 90% full. You will see even worse performance.

Exactly what can't you do with 1100 MB/sec anyway ?

Bob Zelin

Bob Zelin
Rescue 1, Inc.
bobzelin@icloud.com


Return to posts index

RJ Miles
Re: ATTO R680 RAID0 Settings
on Dec 30, 2015 at 2:36:31 pm

Sorry Bob...

I was seeking advice on RAID0 settings within the ATTO ConfigTool software for an (8) HDD RAID built from the Seagate ST3000DM001 drives. ATTO recommended 128K Interleave with 512 sectors. I was just asking if anyone had an alternative settings recommendation based on their experience.

But I will consider the question asked and answered as far as you're consider. Happy New Year Bob.



Return to posts index

Simon Blackledge
Re: ATTO R680 RAID0 Settings
on Jan 4, 2016 at 2:05:08 pm

I use 512 / 512

s



Return to posts index


RJ Miles
Re: ATTO R680 RAID0 Settings
on Jan 4, 2016 at 2:29:12 pm

Thanks Simon.



Return to posts index

Bob Zelin
Re: ATTO R680 RAID0 Settings
on Jan 16, 2016 at 10:09:31 pm

and what happened RJ
I bet your speeds did not increase, right ?

Bob Zelin

Bob Zelin
Rescue 1, Inc.
bobzelin@icloud.com


Return to posts index

RJ Miles
Re: ATTO R680 RAID0 Settings
on Jan 17, 2016 at 12:31:31 am

Hi Bob... Honestly, I've been too busy to take the RAID offline but I am still curious.

I would note I did do extensive testing with (8) Samsung EVO 850 1TB SSDs, and a 128K interleave turned out to be the sweet spot for READ performance (2600MB/s). When I put together this build with the (8) 3TB Seagate HDDs I did not have time to try various configurations, instead going with 128K interleave just to get the RAID up and running for a project. I figure, like the SSDs, these 3TB HDDs at 128K optimize read speed at the expense of write speed, which is OK, and that formatting at higher interleave values will increase write performance at the expense of read performance. But, I hope to check it out and would be glad to post a follow up if anyone remains interested.

Thanks for posting Bob.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]