FORUMS: list search recent posts

ATTO R680 don't rebuild

COW Forums : RAID Set-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
tolga yuceil
ATTO R680 don't rebuild
on Apr 4, 2015 at 2:05:53 pm

hi everyone

I have r680 with stardom ST8 and Ultrastars (3TB). one of my drives is faulted.

ı have replaced it while array was working but the drive did not start rebuilding. it says ''replaced'' under usage tab.
the hard drive (no7) got faulted when another degraded drive has been rebuilding.
this happened just after I have upgrade the flash version december 2014.

Does anybody know a way that can start the Unavailable drive(7) rebuilding?

thanks



Return to posts index

Bob Zelin
Re: ATTO R680 don't rebuild
on Apr 5, 2015 at 5:15:13 pm

Hi -
I am a little confused. Did drive 4 rebuild ? I can see that drive #7 is unavailable. Click on the GROUP tab, then right click the group, and select PROPERTIES. Make sure that AUTO REBUILD is checked.
Then restart your Mac. The raid should start rebuilding. I am confused by what happened - did a drive fail, you put in the replacement, it started to rebuild and then another drive failed ? If this happened, you are probably screwed - but it appears from your image that you posted, that only ONE drive has failed right now (unavailable) - just make sure that AutoRebuild is on, and reboot, and your auto rebuild should start.

I would like to stay on top of this for you - please reply, and post your results. In the future, you will learn that RAID 5 with an ATTO R680 (you said R380 in a previous post) is dangerous - you should always do a RAID 6 with an ATTO R680, even thought you only have an 8 bay array. I have too often seen that a drive fails during the RAID 5 rebuild and then you get screwed.

Bob Zelin

Bob Zelin
Rescue 1, Inc.
bobzelin@icloud.com


Return to posts index

tolga yuceil
Re: ATTO R680 don't rebuild
on Apr 6, 2015 at 3:45:09 pm

Hi Bob,
Thanks for the reply.

Here is what happened;
I have decided to upgrade the flash version from October 2014 version to december version.
I have also upgraded the configure tool app to the latest one. When I checked my raid group, it is RAID6,
I saw #5 drive was degraded. So I replaced it with the new drive and it started auto rebuilding. (AUTO REBUILD CHECKED) And when the rebuilding was about %80 other drive (#7) gave me the FAULTED sign.
When the #5 drive rebuild was done, after reboot , I replaced #7 drive with another harddrive.
But this time the replaced drive did not start rebuilding automatically. It gives me unavailable sign and
When I select the drive individually, it does not give the chance of rebuilding. And its status got stuck on REPLACED.
I have checked everywhere on the Internet and I couldn't find what REPLACED means.

I had two of drives had been degraded before. with Auto Rebuild was checked, I had replaced them and it's been working with no problem until now.
Should I build a new group and initialize everything?
The drive I replaced with #7 could be the degraded one that I used before, that I don't remember. Could it be the problem.?

Thanks


Return to posts index


Bob Zelin
Re: ATTO R680 don't rebuild
on Apr 6, 2015 at 5:13:03 pm

there is nothing wrong with your drives.
If you can afford the luxury of deleting the group, and starting from scratch, you will be able to rebuild your raid without issue.

Bob Zelin

Bob Zelin
Rescue 1, Inc.
bobzelin@icloud.com


Return to posts index

tolga yuceil
Re: ATTO R680 don't rebuild
on Apr 6, 2015 at 6:07:10 pm

Thanks for the tip, Bob.

I will do that and let you know what happened.

Now the time consuming process starts that I really wanted to avoid.

Have a good one.


Return to posts index

Rainer Wirth
Re: ATTO R680 don't rebuild
on Apr 8, 2015 at 1:02:57 pm

Hi Tolga,

if your Raid throws out a bad disc, and you just try to rebuildt it again using bad discs, then don't wonder why your system shuts down.
You have to replace the bad discs for new ones and throw the bad discs away.

cheers

Rainer

factstory
Rainer Wirth
phone_0049-177-2156086
Mac pro 8core
Adobe,FCP,Avid
several raid systems


Return to posts index


Rainer Wirth
Re: ATTO R680 don't rebuild
on Apr 8, 2015 at 1:07:14 pm

Another big problem you've got is, that you mixed HUAs with HUS drives. HUA are Sata drives, HUS are SAS drives. You don't want to mix them!

cheers

Rainer

factstory
Rainer Wirth
phone_0049-177-2156086
Mac pro 8core
Adobe,FCP,Avid
several raid systems


Return to posts index

Rainer Wirth
Re: ATTO R680 don't rebuild
on Apr 8, 2015 at 1:12:12 pm

So my advice:

replace disc 7 for a new HUA drive, not a used bad one. The auto rebuildt should start. Finish it.
Second: Replace the HUS drive and put a new HUA in place. It should auto rebuildt.
You system should be working again.

cheers

Rainer

factstory
Rainer Wirth
phone_0049-177-2156086
Mac pro 8core
Adobe,FCP,Avid
several raid systems


Return to posts index

tolga yuceil
Re: ATTO R680 don't rebuild
on Apr 8, 2015 at 1:53:18 pm

Hi Rainer,

Thanks for the response.

You are right. I have never noticed that. I thought I had bought the right ones.
my problem is that These Ultrastars are really hard to find in istanbul.
Would it be healthy if I use similar drive like WD or Toshiba ?
What do you suggest?

cheers

tolga


Return to posts index


Rainer Wirth
Re: ATTO R680 don't rebuild
on Apr 9, 2015 at 10:44:08 am

We use just ultrastars.
Within an array the SAS drives tend to be better, but this is just a mixture of feeling and
over the years experience. We've had some very good Seagate drives in the past, still working.
Hitachi was sold to WD I think, but I don't know which part they took over, because a part of
Hitachi drives come from Toshiba now.
I would use two drives (either one or the other brand). Most of your drives are Hua - stick to them.
Hitachi Ultrastar 7K4000, or Seagate Constellation, ST4000NM0033, both 4TB drives,
The 3TB are Hitachi Ultrastar A7K3000, #HUA723030ALA640, Seagate Constellation, ST3000NM0033

cheers

Rainer

factstory
Rainer Wirth
phone_0049-177-2156086
Mac pro 8core
Adobe,FCP,Avid
several raid systems


Return to posts index

tolga yuceil
Re: ATTO R680 don't rebuild
on Apr 9, 2015 at 2:24:46 pm

Thanks for the great info, Rainer.

I will look into it.

I shouldn't mix them right? I shouldn't use one or two seagate drives along with ultrastars.

did I get it right?


Return to posts index

Rainer Wirth
Re: ATTO R680 don't rebuild
on Apr 10, 2015 at 1:46:22 am

No mix,

either HUA's or HUS or Seagate, no mix,
all drives have to be the same! Same size, same brand, same serial number.
Don't forget: Keep one spare drive just in case!

cheers

Rainer

factstory
Rainer Wirth
phone_0049-177-2156086
Mac pro 8core
Adobe,FCP,Avid
several raid systems


Return to posts index


tolga yuceil
Re: ATTO R680 don't rebuild
on Apr 10, 2015 at 1:36:30 pm

Thanks Rainer for the great info.

cheers

tolga


Return to posts index

Simon Blackledge
Re: ATTO R680 don't rebuild
on Apr 10, 2015 at 4:53:03 pm
Last Edited By Simon Blackledge on Apr 10, 2015 at 4:53:31 pm

They won't have the same serial number.

Each HD serial is unique.

They should if being really picky have the same firmware however.

S



Return to posts index

Rainer Wirth
Re: ATTO R680 don't rebuild
on Apr 10, 2015 at 11:08:16 pm

Simon is right,

I'm talking about the firmware number. All the numbers in the posts before are firmware numbers,

cheers

Rainer

factstory
Rainer Wirth
phone_0049-177-2156086
Mac pro 8core
Adobe,FCP,Avid
several raid systems


Return to posts index


Rainer Wirth
Re: ATTO R680 don't rebuild
on Apr 10, 2015 at 11:11:13 pm

and by the way, you're not picky just precise.
Precise is what we should be,

cheers

Rainer

factstory
Rainer Wirth
phone_0049-177-2156086
Mac pro 8core
Adobe,FCP,Avid
several raid systems


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]