FORUMS: list search recent posts

ATTO/Proavio Raid problem

COW Forums : RAID Set-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Fletcher Yeung
ATTO/Proavio Raid problem
on Sep 17, 2014 at 3:37:16 am

Hi,

Thanks in advance for reading my problem!! I've been using a Macpro 3.1 for a couple of years with a Proavio EB8MS (24tb WD SE)along with a ATTO R680 card. I recently "moved" up to a MBPr and a Promise2 Raid R8 (24tb raid).
With that in mind, I'm in the process of moving info from my Proavio to my Promise2 (as for use and backup) via a Sonnet Echo Express SEL with another ATTO R680.
The problem I'm having now is that in my MacPro all 8 drives show up and are online. When I boot up my MBPr with the Sonnet Case (TB1) and Promise2 (TB2), the Proavio Raid shows up as "Degraded" and with only 7 drives, and The Promise raid is working fine.
I'd have to move it back to my Macpro and "rebuild" the raid again to get drive 8 back online.
My trouble shooting techniques entailed:
1. Flash (Bios) are exactly the same on both cards (Jan 13, 2014)
2. Driver firmware are the same on both cards (3.1.5)
3. Mac OSX 10.9.4 are the same on both machines
In theory, this should be plug and play shouldn't it? Or am I missing something here thats making my Proavio raid degrade?

Thanks!
Fletch.


Return to posts index

Bob Zelin
Re: ATTO/Proavio Raid problem
on Sep 17, 2014 at 12:52:33 pm

go to http://www.attotech.com
download the V3.50 driver for your R680 and the NEW firmware (aug 2014). Flash the card with your drives dismounted. Do it on both systems.

You will be fine.

Bob Zelin

Bob Zelin
Rescue 1, Inc.
bobzelin@icloud.com


Return to posts index

Jon Schilling
Re: ATTO/Proavio Raid problem
on Sep 17, 2014 at 2:10:43 pm
Last Edited By Jon Schilling on Sep 17, 2014 at 2:28:28 pm

Thank you Bob, you got to it before I could reply.

Fletcher,
We (Proavio) offer support for the life of our product(s), of which the stated product is more 6 years old. If you continue to have issues after implementing Bob's remedy, feel free to contact us.


Jonathan Schilling
Senior Sales Manager
Proavio Storage by Enhance Technology Inc.
12221 Florence Ave.
Santa Fe Springs, CA 90670
Dir: 562-777-3498
Main: 562-777-3488 X106
Fax: 562-777-3499
Email: jon@proavio.com





Return to posts index


Fletcher Yeung
Re: ATTO/Proavio Raid problem
on Sep 17, 2014 at 10:04:37 pm

Hi Bob and Jon,

Thanks for your replies. I'm "down-under" so the time difference is a little of an issue! But I'm in the process of doing the flash and driver update and will post back my results.

Thanks again!
Fletch.


Return to posts index

Jon Schilling
Re: ATTO/Proavio Raid problem
on Sep 17, 2014 at 10:46:49 pm

Fletch,

No worries, I'm confident that Bob's advice will have you up & running again. Feel free to email me or support@proavio.com if there are any other needs outside our business hours.

Jonathan Schilling
Senior Sales Manager
Proavio Storage by Enhance Technology Inc.
12221 Florence Ave.
Santa Fe Springs, CA 90670
Dir: 562-777-3498
Main: 562-777-3488 X106
Fax: 562-777-3499
Email: jon@proavio.com





Return to posts index

Fletcher Yeung
Re: ATTO/Proavio Raid problem
on Sep 17, 2014 at 11:30:36 pm

Hi Bob and Jon,

It's still degrading and showing 7 drives after the flash and driver update unfortunately. I did realize that in my Macpro, the R680 is running at x8, but in the Sonnet Echo SEL, it's running at X4....could that be the problem?

Thanks!
Fletch.

Macpro X8

MBPr X4

Degraded MBPr


Return to posts index


Fletcher Yeung
Re: ATTO/Proavio/Sonnet Raid problem
on Sep 17, 2014 at 11:55:25 pm

Hi,

I spoke to Jon and Anthony, and I really appreciate their help and support on this. It seems as though it is the Sonnet Echo SEL Chassis that is causing the problem, running at X4, it is underpowered for the R680. I've put in a Support e-mail to Sonnet and will update this when I hear back if there is a solution.

Thanks!
Fletch.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]