FORUMS: list search recent posts

Medea 720gb RTR won't connect via serial cable or scsi card

COW Forums : RAID Set-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Cooper
Medea 720gb RTR won't connect via serial cable or scsi card
on Apr 22, 2014 at 8:19:13 pm

Hi.

so there's was a power surge a couple of days ago while i was rendering to this drive and it crashed my system. when i rebooted, my medea drive started acting wonky. bays 2 and 3 LEDs are red but every other LED is green. My scsi card (atto ul5d) doesn't see a disk drive so it doesn't load it's bios. also, if go into the ATTO bios it says it can't determin the disk size.

i searched a bunch of forums and found out about using a serial cable to connect the drive itself. but after setting the correct settings in device manager and putty, putty still wont connect to the drive. it just stays on blank window with a solid cursor. i'm using a usb to serial cable, and yes, the drivers are installed.

i also tried taking a couple of drives out to see if i could explore them individually. but when i do that the drives just show up as unallocated space.

I really need help getting the data off this drive. it's has an animated short on it i've been working on for the past year and all i need to do is render it out. plus it has projects i've been working on for other people. So i absolutely can't format the drive outright. not that windows sees it in the first place.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]