FORUMS: list search recent posts

as of 6/21/2013, don't update your JAVA !

COW Forums : RAID Set-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Zelin
as of 6/21/2013, don't update your JAVA !
on Jun 21, 2013 at 2:41:59 pm

because if you do, you will run into a nightmare with both ATTO and Areca products. Thanks Oracle !

Bob Zelin

Bob Zelin
Rescue 1, Inc.
maxavid@cfl.rr.com


Return to posts index

Bob Zelin
FIXED - Re: as of 6/21/2013, don't update your JAVA !
on Jun 25, 2013 at 3:06:19 pm

Apple OS X Java Update - Fixed

Apple has provided a new M4509 OS X Java update to resolve widely reported issues with the M4508 Java update released last week. The M4508 release was incompatible with installers for the ATTO ConfigToolâ„¢, Xtend SAN and Express PowerCenter applications.

You can download the latest OS X Java updates - "Java for OS X 2013-004" for OS 10.7 and 10.8, or "Java for Mac OS X 10.6 Update 16" for OS 10.6 - by visiting the Apple support site (support.apple.com). ATTO strongly encourages all customers to download and install the M4509 Java update as it allows the ATTO application installers to operate properly.

Bob Zelin
Rescue 1, Inc.
maxavid@cfl.rr.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]