FORUMS: list search recent posts

Marvel 9128 6gb RAID 0

COW Forums : RAID Set-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Lewis
Marvel 9128 6gb RAID 0
on Mar 27, 2013 at 11:41:00 am

Hi, I'm a newbie to this forum, so if I've posted in the wrong area, please forgive me.
I'm running WIN 7 Ultimate 64 bit, with Intel I7 processor and Nvidia Quadro graphics on a home built PC. After 3 years of happy computing, my mb has failed (Gigabyte GA-X58A-UD3R) and I'm replacing it with an Asus P6X58e-WS which is the nearest compatiblle board I could find available. (I'm awaiting delivery of the board now).
My main concern is that on my old system, I had two x 1tb hdds raided (RAID 0) on the Marvel 9128 controller on the old mb. This RAID volume holds data which I really do not want to lose. I chose the new board because it also has the (same?) Marvel 9128 Sata 6 controller, and what I want to really know is, if I plug my old raided volumes into the new board, using the Marvel 9128 controller, is it likely that the data still be available through the new controller, or am I going to lose the data?
Will I have to create a new RAID array (which will lose the data) or will the new mb recognise the existing array (assuming that I set the Marvel Controller to RAID 0 on installation)? Any helpful suggestions will be welcome!


Return to posts index

Rainer Wirth
Re: Marvel 9128 6gb RAID 0
on Mar 29, 2013 at 4:01:37 pm

Hi Peter,

first of all - back up your data! Just use a usb drive to back it up. The rest you have to give it a try. I have no work experience with internal Raid 0 levels. Raid 0 is not a level any professional wants to use. Mostly we work on Raid 5, 6,or 50 which gives us redundancy and then still - we back it up twice, one back-up with a storage somewhere external. You haven't got such an amount of data. One back-up should be efficient.

cheers

Rainer

factstory
Rainer Wirth
phone_0049-177-2156086
Mac pro 8core
Adobe,FCP,Avid
several raid systems


Return to posts index

Peter Lewis
Re: Marvel 9128 6gb RAID 0
on Mar 29, 2013 at 4:16:48 pm

Hi Rainer,
Sorry for the delay in responding.... but my new MB arrived and now I'm fully up and running again!
Acknowledging your comments over RAID 0 - I wouldn't use it at all, if it wasn't for Premiere CS6 which almost insists on RAID 0 for any video drives, so that it can capture files faster.
The good news is... I reinstalled everything and then connected my raid array to the Marvell Controller and, Bingo! the data was still there! One small corrupted file, but otherwise everything was perfect!
So, a lesson to those who may have a similar predicament... it MIGHT just work, provided that you re-connect to the same RAID controller type AND leave making the actual connection until everything is up and running!
Thanks for everyone who has responded, offering help!
Cheers!
Peter


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]