FORUMS: list search recent posts

G-tech Speed es 4tb - not mounting

COW Forums : RAID Set-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Violette
G-tech Speed es 4tb - not mounting
on Oct 11, 2012 at 2:28:54 pm

Hello all,

I can't seem recover a G-speed es raid drive. When I fire it up, I get one of these for each separate drive when it is actually supposed to me a raid volume. I believe it was never changed from what I believe the default is (Raid set 0).

"Disk inserted was not readable by this computer (with option to initialize, eject, or ignore)"

From what I understand, somehow the raid directory is corrupt or broken? It seems like everything is there and that it's just my drives not knowing how to communicate with each other anymore..

I've tried recovering with data rescue 3. It has "expert options" to try and build a virtual array in the program and then recover as a volume. I tried the first option and what I got with that (which I kind saw this coming because I wasn't clear on which raid option to choose) was fragmented versions of my files.


Is there is simple solution to connecting these / recovering everything?


Thanks for your help!


Return to posts index

Rainer Wirth
Re: G-tech Speed es 4tb - not mounting
on Nov 13, 2012 at 3:39:00 pm

Sorry Joe,

this is not really helpful, but one of your discs might have had a failiure and with raid 0 it means your data is lost. The only try in case the hardware has a fault is to stick your drives in another case (G-tech Speed). Working on Raid 0 is a terrible risk. Did you double backup?

Rainer



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]