FORUMS: list search recent posts

caldigit/G-Raid with sata speed problems?

COW Forums : RAID Set-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John-Peter Balas
caldigit/G-Raid with sata speed problems?
on Sep 8, 2012 at 2:16:07 pm

I have both:

a CalDigit VR [raid 0]
and
a G-Raid [raid 0]
hooked up to my internal SATA ports on a Gigabyte Z77X-UD5H

i'm only getting 150mb/sec when i should be getting around 220mb/sec

I also have another mac with a Sonnet E4P and i'm getting the same speeds when i hook the drives up to that

Am I doing something wrong? or is this normal?

Thanks


Return to posts index

Jon Schilling
Re: caldigit/G-Raid with sata speed problems?
on Sep 11, 2012 at 8:43:30 pm

John,

You can try giving CalDigit a call, (I used to work there), but I'm pretty sure that the speeds you're seeing are within "normal" parameters. The 220MB/s speed you indicated wanting to see is a "theoretical maximum" speed & you wouldn't necessarily expect to see that, especially out of a 2 drive RAID 0 setup. 4 drives would likely give you a bit more speed, (if they were in 1 enclosure) but not much more....

Hope this helps.

Jonathan Schilling
Vertical Sales Manager
Proavio Storage by Enhance Technology Inc.
12221 Florence Ave.
Santa Fe Springs, CA 90670
Dir: 562-777-3498
Main: 562-777-3488 X106
Fax: 562-777-3499
Email: jon@proavio.com





Return to posts index

John-Peter Balas
Re: caldigit/G-Raid with sata speed problems?
on Sep 12, 2012 at 7:23:22 pm

thanks Jonathan
turns out i had to repair the disk in osX and that fixed the speed issues
now i'm back to 216 MB/s read speeds


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]