FORUMS: list search recent posts

Areca Array 1882x/1680

COW Forums : RAID Set-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
nigel gourley
Areca Array 1882x/1680
on Aug 4, 2012 at 9:37:48 am

HI there,

We have several Areca 1680x cards for our arrays. As these are EOL we got a 1882x. however it seems these need v2 PCI and our PC's XW8600 only have spare v1 slots. It says it should work in the manual with reduced performance but it is unusable.

As we have several chassis Proavio/enhance all set up as raid 5 what are our options to get another card. Presumably no other manufacturers cards will recognise the Areca raid set?

Or is there a way to force the 1882 to use v1?

what we have found is that chassis that work fine on the 1680 , throw up errors with the 1882x. mostly slot failure errors. if we put the card in a v2 PCI slot then all is well.

Suggestions?!

Thanks

Nige


Return to posts index

Alex Gerulaitis
Re: Areca Array 1882x/1680
on Aug 7, 2012 at 7:52:19 am

Can't find if there is a way to force 1882 into PCIe 1.0 mode (only 2.0 mode - the card is PCIe 3.0 technically).

That said, it's being used in 1.0 slots fine (with decreased bandwidth of course) so I'd suspect machine-specific compatibility issues.

Any chance you could try it first in a PCIe 1.0 slot in a non-HP machine first, before taking it up to Areca support?

Alex Gerulaitis
Systems Integrator
DV411 - Los Angeles, CA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]