FORUMS: list search recent posts

Pegasus R4, fluctuating write speeds and slow read speeds.

COW Forums : RAID Set-Up

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Josh Becker
Pegasus R4, fluctuating write speeds and slow read speeds.
on Jul 12, 2012 at 2:10:57 pm

So I recently purchased a new MacBook Pro, Thunderbolt display, and Pegasus R4. To give you a quick rundown, I've got an SSD in my MacBook Pro and the R4 is connected to the Thunderbolt port on the display. I have replaced the stock 1TB drives with matching Hitachi Deskstar SATAIII 7200rpm 2TB drives.

After setting everything up, I'm noticing my speeds fluctuate quite a bit (150-700MB/s up and down a lot) and read speeds go up and down, averaging around 375MB/s. This seems out of character with what I've seen and read about the R4. I'm currently talking with their support but even after viewing my logs they don't see a problem with the unit or setup.

Any advice or help or things I could try?


Return to posts index

Alex Gerulaitis
Re: Pegasus R4, fluctuating write speeds and slow read speeds.
on Jul 12, 2012 at 7:48:18 pm

My first thought is one of the drives is misbehaving and I'd benchmark them individually, or put the original 1TB ones in and see how they perform.

The 2nd thought is the host system has something going on in the background (I/O, CPU or memory intensive) that interferes with the box' performance.

How does your boot SSD perform? Consistently good speeds?

Alex Gerulaitis
Systems Integrator
DV411 - Los Angeles, CA


Return to posts index

Doug Suiter
Re: Pegasus R4, fluctuating write speeds and slow read speeds.
on Oct 23, 2012 at 9:15:41 pm

Hi Josh - I am experiencing exactly what you describe but with the factory installed drives.

Also my Read speeds are half that of my Write speeds.

Did you learn anything about the issue since you posted?

http://www.sydneyfcp.info


Return to posts index


Josh Becker
Re: Pegasus R4, fluctuating write speeds and slow read speeds.
on Oct 23, 2012 at 9:23:40 pm

They walked me through a bunch of stuff and it didn't seem to help. I have been using the drive as normal and it seemed to be working great... Last message I got from them was asking if they could remotely access my computer to see the drive/connection and see what they can do with it. I just haven't had time to get back to them on it. I would hate if they had to wipe it though... pretty much everything is backed up somewhere else but I don't have a 100% clone of the drive yet.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]