FORUMS: list search recent posts

Playback in Premiere with Flanders CM240 and AJA ioxt box

COW Forums : Flanders Scientific

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christian Simpson
Playback in Premiere with Flanders CM240 and AJA ioxt box
on Jun 26, 2014 at 5:29:59 pm

We recently picked up a Flanders Scientific CM240 and have it connected to our ioxt box for playback in premiere and so far the results have been less than satisfactory. We have new Mac Pros with the d700 GPU. Playback always studders in the beginning as if its being choked and then playback is way out of sync. There is a very noticeable delay from whats going on in premiere and what shows on the Flanders. I spent 2 hours on the phone with AJA support the other evening. They were awesome and really tried to help but we could not find a solution. Has anyone experienced this? We have the Flanders set to FAST mode in the processing and that doesnt help. Is it a processing delay in the Flanders? Is it Premiere? Is the AJA box? I hate to return the AJA box but I may be forced to.


Return to posts index

Bram Desmet
Re: Playback in Premiere with Flanders CM240 and AJA ioxt box
on Jun 26, 2014 at 6:33:00 pm

Are you using Mac OS X 10.9.3? If so there are well documented problems with the D700 / 10.9.3 combination: http://forums.creativecow.net/readpost/3/954153

Delay in fast mode will be very minimal and studder would not be caused by the monitor. Almost certainly a GPU / Mac OSX issue and not a monitor or AJA issue. This is supposedly fixed in the pending 10.9.4 release...

Bram Desmet
FSI (Flanders Scientific, Inc.)
http://www.FlandersScientific.com


Return to posts index

Christian Simpson
Re: Playback in Premiere with Flanders CM240 and AJA ioxt box
on Jun 26, 2014 at 6:36:18 pm

The AJA folks did tell me they think thats what this boils down to and I hope that is the case. I had to disable GPU support in Premiere just to stabilize the system. It was crashing every 5 min. Very frustrating to wait years for this new Mac Pro and to pay top dollar for these GPUs and adobe products don't even utilize them. Don't even get me started on that :)


Return to posts index


Bram Desmet
Re: Playback in Premiere with Flanders CM240 and AJA ioxt box
on Jun 26, 2014 at 6:39:20 pm

We feel your pain as we have a new Mac Pro with the same configuration here and using Premiere and Resolve is a basically a no go...doing in-house editing on the MBPs in the meantime. Looking forward to 10.9.4

Bram Desmet
FSI (Flanders Scientific, Inc.)
http://www.FlandersScientific.com


Return to posts index

Christian Simpson
Re: Playback in Premiere with Flanders CM240 and AJA ioxt box
on Jun 27, 2014 at 1:01:14 am

Speaking of Resolve do you have to have a BMD card to use a Flanders monitor with Resolve?


Return to posts index

Bram Desmet
Re: Playback in Premiere with Flanders CM240 and AJA ioxt box
on Jun 27, 2014 at 10:53:13 am

Yes, you have to a BMD card to use ANY monitor with Resolve, not just a Flanders ;-) They need to get money from you somehow as the software is free (Resolve Lite) or almost free (paid full version at just $1K). Relative bargain really given how affordable their I/O devices are these days, for example you could get started with the UltraStudio mini-monitor for just $145.

Bram Desmet
FSI (Flanders Scientific, Inc.)
http://www.FlandersScientific.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]