FORUMS: list search recent posts

Cannot open .AVI on Mac (OSStatus error -50)

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mirjam Letsch
Cannot open .AVI on Mac (OSStatus error -50)
on Nov 15, 2012 at 3:38:24 pm

I shot several clips with my Nikon Ds3 and the .AVI files don't open whatever I try! The weird thing is that I didn't change any camera settings, but earlier the clips would open in Quicktime without any problem. I have Perian installed. The message I get is:

The movie could not be opened*.
Operation could not be completed. (OSStatus error -50.)

I can, however, play the clip with VideoSpec.

In Finder (Mac) I only see the .AVI logo's, not an image of the clip (like I saw earlier).

Anyone an idea what's going wrong here?

http://www.mirjamletsch.com


Return to posts index

Steve Crow
Re: Cannot open .AVI on Mac (OSStatus error -50)
on Nov 15, 2012 at 6:16:35 pm

I assume this has worked in the past for you, yes? My suspicion after doing some quick online research is that it is related to a problem with the computer and not the video file itself which is good news...others have reported the exact same problem...couldn't find a specific fix for you....did you try the old standby solution of rebooting your computer (while praying or chanting mantras)?

Steve Crow
Crow Digital Media
http://www.CrowDigitalMedia.com


Return to posts index

Steve Crow
Re: Cannot open .AVI on Mac (OSStatus error -50)
on Nov 15, 2012 at 6:17:08 pm

Oh by the way, I love love love your photography work!

Steve Crow
Crow Digital Media
http://www.CrowDigitalMedia.com


Return to posts index


Mirjam Letsch
Re: Cannot open .AVI on Mac (OSStatus error -50)
on Nov 17, 2012 at 9:35:27 am

Thanks for liking my work! I am almost on my way to Vietnam to shoot photo and video and now very worried about this issue...

http://www.mirjamletsch.com


Return to posts index

Mirjam Letsch
Re: Cannot open .AVI on Mac (OSStatus error -50)
on Nov 17, 2012 at 9:33:28 am

Thak you for your reaction. Yes, in the past my files opened without any problem. I tried opening the same files on my laptop as well: same problem. Very strange, especially since opening with VideoSpec is no problem. So the capture is there (!) and not lost, it seems. Rebooting... should I try?

http://www.mirjamletsch.com


Return to posts index

Steve Crow
Re: Cannot open .AVI on Mac (OSStatus error -50)
on Nov 17, 2012 at 3:00:42 pm

Well if rebooting works you have a 2 minute temporary "solution" so yes I'd at least try it - worth a shot

Steve Crow
Crow Digital Media
http://www.CrowDigitalMedia.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]