FORUMS: list search recent posts

Drop Out on Cannon 5D MkII Images

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon Edwards
Drop Out on Cannon 5D MkII Images
on Oct 18, 2012 at 5:59:21 pm

Hi,

Filming in Germany at the moment with a Cannon 5DmkII. I'm getting drop out on some of the video I've shot today, it's a thin black pencil like streak down the lefthand side of the screen. It seems to happen when the camera's in motion and being handled. Someone's suggested data corruption during transfer of the rushed to a hard drive.

Any suggestions will be gratefully received.

Simon


Return to posts index

Steve Crow
Re: Drop Out on Cannon 5D MkII Images
on Oct 18, 2012 at 6:58:41 pm

Have you played back the video in camera to see if the streak is there before transferring it out to the hard drive?

Steve Crow
Crow Digital Media
http://www.CrowDigitalMedia.com


Return to posts index

Peter Burger
Re: Drop Out on Cannon 5D MkII Images
on Oct 18, 2012 at 10:27:49 pm

Is it just one clip or more than one? If it's more than one I'd guess it's the camera. Data corruption during transfer (which of course can happen) will more likely destroy the whole clip so it can't be played properly. If the same streaks are visible in more than one clip... I'm almost perfectly sure it's the camera.

------------------------------------------
"Tragedy is a close-up; comedy, a long shot." - Buster Keaton

Me on Twitter (english/german)
http://twitter.com/FastFoodVideo


Return to posts index


Simon Edwards
Re: Drop Out on Cannon 5D MkII Images
on Oct 19, 2012 at 3:34:20 pm

Hi Guys,

Thanks for the input.

I have been shooting again today and I did some test shots earlier. All seems fine so I'm going with some form of corruption that was caused by nudging the card reader during transfer causing it to unmount itself.

School boy error I know but I'd deleted the clips from the cards before check through to check all was OK on the drive. Not a total disaster, but a mistake I'll only make the once.

As yet I haven't noticed the same problem at all.

Thanks once again.

Simon


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]