FORUMS: list search recent posts

Trouble importing 5D Footage

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brendon Marotta
Trouble importing 5D Footage
on Feb 23, 2012 at 9:14:13 pm

I have a friend who shot several cards on a 5D. What he sent me was the full click and drag card - all meta data is there. The cards will not import.

Right now, when I try to open the cards in Log and Transfer (in Final Cut 7) I get the message (folder) contains unsupported media or has an invalid directory structure. When I looked in the DCIM folder I saw a folder called 100Cannon instead of what I've usually seen my other 5D footage - 100EOS5D.

I'm trying to figure out if the footage was shot on something other than a 5D, or if there is just a labeling error that is causing import problems. The footage is high quality enough it looks like it could be 5D, but I'd like to import it properly and make sure we can edit at prores proxy and then go back to high res for the final version easily. If anyone has an idea what's up with this footage or why it might not import, let me know.


Return to posts index

Steve Crow
Re: Trouble importing 5D Footage
on Feb 23, 2012 at 10:56:06 pm

I would think he/she probably last formatted the cards in a different Canon camera - they could still be written to but not imported as normal - that's an educated guess. Try simply renaming that folder to what you expect and try it again.

Otherwise you can just use Mpeg Streamclip or similar to convert all the clips to to ProRes and then import those files manually.

Steve Crow
Crow Digital Media
http://www.CrowDigitalMedia.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]