FORUMS: list search recent posts

GH2 random corrupt frames in footage

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jay Hogben
GH2 random corrupt frames in footage
on Dec 22, 2011 at 12:50:34 am

I bought my GH2 in October and I just started shooting video with it. I am noticing corrupt frames happening at random instances. Here is a sample...

http://dl.dropbox.com/u/38383869/GH2-02.wmv

I use 32gb and a 16gb Transcend Class 10 SDHC cards and the corrupt few frames show up on both. When it does happen I am running battery and not AC. Actually, long sections of interviews (AC) have none but short Broll clips are the culprits of now (Battery) Any ideas?

Thank you,
Jay


Return to posts index

Jason Jenkins
Re: GH2 random corrupt frames in footage
on Dec 22, 2011 at 5:54:31 pm

Are you seeing the corrupt frames when playing back in-camera, or just after transferring to your computer?

Are you using the stock battery (Panasonic brand)?

Are you running hacked firmware or stock firmware?

Can you get your hands on a Sandisk Class 10 card to test with?

Jason Jenkins
Flowmotion Media
Video production... with style!

Check out my Mormon.org profile.


Return to posts index

Jay Hogben
Re: GH2 random corrupt frames in footage
on Dec 28, 2011 at 3:37:08 pm

Thank you Jason. I checked the original SD card files and the issue was not present, thankfully! I never thought that could have been the problem. So it must have occured transferring the files from the SD card to the external hard drive using my laptop. I've used my HMC150 with the same SD cards and laptop for sometime and never had this happen so I am still boggled.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]