FORUMS: list search recent posts

Final Cut Pro/Pro Tools sync issue

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Morrison
Final Cut Pro/Pro Tools sync issue
on Nov 26, 2010 at 6:29:51 pm

I just edited a project on Final Cut (version 6.0.5) with footage shot on the Cannon 7D.
The footage was converted to pro-res before being imported to final cut.
Once the picture was locked I exported an OMF file and gave to my sound designer who used Pro Tools to do a final sound mix. The Pro Tools settings matched those of my final cut settings, which were: 23.98 fps, rate 48khz, bit 16.

An aiff file was exported from pro tools with these settings, but when we drop it back into final cut the sync slips after about 2 minutes.
Does anyone know of a way to fix this?


Return to posts index

Noah Kadner
Re: Final Cut Pro/Pro Tools sync issue
on Nov 26, 2010 at 8:38:54 pm

Are you sure your original footage was actually 23.98 and that the ProTools editor didn't do any speed ups?

Noah

Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Canon 5D Mark II and 7D.


Return to posts index

James Morrison
Re: Final Cut Pro/Pro Tools sync issue
on Nov 26, 2010 at 11:57:57 pm

Hey Noah,

I double checked and ProTools editor did not do any speed ups...


Return to posts index


James Morrison
Re: Final Cut Pro/Pro Tools sync issue
on Nov 29, 2010 at 4:09:56 am

To anyone struggling with this sync bug the solution can be found on this thread.
http://forums.creativecow.net/thread/8/1090666#1090917

When I encountered this problem I was running FCP 6.0.5 and my operating system was at 10.4
Once I updated my operating system and updated FCP to 10.7 I was able to sync everything with no problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]