FORUMS: list search recent posts

7D footage Color pulsing when compressed to ProRes

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pat Smith
7D footage Color pulsing when compressed to ProRes
on Feb 4, 2010 at 4:48:40 am

Is anyone else having this problem? When I convert my 7D's .264 files into ProRes I'm getting a color pulse in the red wavelengths. When there is a large red object in the frame, the video actually posterizes. It occurs in tungtsen and daylight, so I don't think it has anything to do with the lighting. Is this just my camera?


Return to posts index

Lance Bachelder
Re: 7D footage Color pulsing when compressed to ProRes
on Feb 5, 2010 at 8:10:58 pm

Haven't seen pulsing in transcode but have had issues when camera set to Auto WB with color shifts - NEVER use auto WB!

Have you tried testing a clip with other codec besides ProRES? Which ProRES - HQ?

Lance Bachelder
Southern California



Return to posts index

Pat Smith
Re: 7D footage Color pulsing when compressed to ProRes
on Feb 5, 2010 at 8:23:28 pm

HQ, LT, and standard all pulse. I thought it may be the camera color set to high sat, but that wasn't the case. It wasn't WB. I usually manually set kelvin. It's weird. I doesn't happen in DVCproHD or XDcam HD.


Return to posts index


Lance Bachelder
Re: 7D footage Color pulsing when compressed to ProRes
on Feb 5, 2010 at 8:35:45 pm

Bummer - we transcoded half our last feature before stopping and going with Cineform instead. We've tested ProRES and DnxHD and had certain issues with both depending of the footage.

Did you try to transcode files with a flatter setting in camera?

Lance Bachelder
Southern California



Return to posts index

Pat Smith
Re: 7D footage Color pulsing when compressed to ProRes
on Feb 5, 2010 at 9:09:51 pm

No, I am using the 7D for a free doc. I have my pay work I do with other cameras I'm more familiar with, so I am just trying to clean up the 4 days of shooting with my 7D. I should have tested before I shot, but I didn't. I'm not familiar with cineform. I'll look it up.
Thanks,
Pat


Return to posts index

Pat Smith
Re: 7D footage Color pulsing when compressed to ProRes
on Feb 6, 2010 at 5:29:12 am

I found Cineform and downloaded the test version. It had a setting to limit Canon 5D yuv color space. Checking it got rid of the red pulsing. Thanks for that. But now I have another concern. Cineform shows my 24p footage as having a frame rate of 22.99p NOT 23.98p. The 30p and 60p footage show the proper frame rate in Cineform. My 24p ProRes audio is isn't in sync in FCP but it is in QT player. Am I missing something? I have used FCP since version 1.25, but this is kicking my butt. I'm wondering if I got a faulty camera, but my 30p and 60p footage is fine.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]