FORUMS: list search recent posts

T2i - Video Clips Not Storing to Memory Card?

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Crow
T2i - Video Clips Not Storing to Memory Card?
on Sep 29, 2010 at 4:59:38 pm

I don't think this is my imagination but lately while reviewing video clips on my Canon T2i (so playing them back on the camera itself) I've noticed that a clip or two is missing! And then when I check the .Mov files on my computer sure enough there seems to be a missing clip or two...now it's possible I didn't hit the "record" button when I thought I did but this has happened a few times now and I was just wondering if anyone else has run across this issue?


Return to posts index

Stephen Smith
Re: T2i - Video Clips Not Storing to Memory Card?
on Sep 29, 2010 at 8:03:27 pm

If you go over 10 minutes your clip will be deleted, or not recored.

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

Ryan Mast
Re: T2i - Video Clips Not Storing to Memory Card?
on Sep 29, 2010 at 9:44:57 pm

[Stephen Smith] "If you go over 10 minutes your clip will be deleted, or not recored."

When does this happen? I've never seen this.

--
Meteor Tower Films
We make music videos, design video for live theater, and build interesting contraptions.


Return to posts index


Steve Crow
Re: T2i - Video Clips Not Storing to Memory Card?
on Sep 29, 2010 at 9:47:43 pm

In any case, my longest clips would be more like 5 minutes and then only very very rarely.


Return to posts index

Phil Balsdon
Re: T2i - Video Clips Not Storing to Memory Card?
on Sep 30, 2010 at 12:45:31 am

What happens to the clip numbering? Is everything stored on the card numerically sequential or are there clip numbers missing from the card where you thought you had recorded and clips are missing?

Cinematographer, Steadicam Operator, Final Cut Pro Post Production.
http://www.steadi-onfilms.com.au/


Return to posts index

Steve Crow
Re: T2i - Video Clips Not Storing to Memory Card?
on Sep 30, 2010 at 1:40:38 am

Yeah, that's interesting, the clips numbers don't show any missing files - they are all sequential


Return to posts index


Phil Balsdon
Re: T2i - Video Clips Not Storing to Memory Card?
on Sep 30, 2010 at 1:58:33 am

Sounds like for some reason the camera isn't getting the signal to record. I'm not familiar with the T2i I have a 7D but sometimes I find the record light difficult to see. For this reason my default viewfinder has the grid activated which disappears when when I'm recording.

Silly me has occasionally used the still shutter button out of habit to try and start the camera, but you know immediately this is wrong when doing it.

Cinematographer, Steadicam Operator, Final Cut Pro Post Production.
http://www.steadi-onfilms.com.au/


Return to posts index

Stephen Smith
Re: T2i - Video Clips Not Storing to Memory Card?
on Sep 30, 2010 at 4:48:26 pm

Ryan, When I first got my T2i I wanted to see what would happen if I recored over the 12 minute limit. Once the card ran out of space the camera stopped recording and I did not have a clip. The card has since then gone bad and I tried to recreate the same problem last night with a formatted card. I could not recreate the problem. So it must have been the bad card.

Stephen Smith
Utah Video Productions

Check out my Motion Training DVD

Check out my Motion Tutorials


Return to posts index

Michael Sacci
Re: T2i - Video Clips Not Storing to Memory Card?
on Oct 1, 2010 at 3:28:50 am

Stephen, you keep talking like format the card in the camera is an option. You should only format the card with the card. Cards should be reformatted often. This is true for still or video. You should not be formatting card on the computer.

Doing a low level format every now and again is a good practice also.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]