FORUMS: list search recent posts

problem with import

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joachim Freitag
problem with import
on Jun 30, 2010 at 8:06:56 am

hi!

i am using the canon EOS-plug-in to convert the files out of my 5D into apple-proRes (i am doing this, since compressor - who did this before - isn't working any more. he seems to have serious problems with 25p...).
on my last project, i had serveral files not imported. "stream-error" was FCPs answer. interresting trying again worked, but then other files failed. i tried everything from using different HDs to different machines.

we had a dsecind camera: same problem. both have the newest firmware (2.0.7). is this a problem with the firmware?

converting file by file with QTpro was the workaround, but seems to me, not being a solution for a good workflow...

any ideas?

joachim.freitag@me.com


Return to posts index

Noah Kadner
Re: problem with import
on Jun 30, 2010 at 11:33:29 am

Have you tried this application- works wonders for me:

http://www.redgiantsoftware.com/products/all/magic-bullet-grinder/

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!
Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II and Canon 7D.
Learn DSLR Cinematography.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]