FORUMS: list search recent posts

EOS 7D video monitoring problem - aspect ratio

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Taylor
EOS 7D video monitoring problem - aspect ratio
on Jun 14, 2010 at 12:24:02 am

Hey guys,

I recently began having this issue consistently when before it was fine. Now when I run an HDMI from my 7D to a powered splitter box then run 2 HDMI lines out to an onboard monitor and a client monitor, both squash the image. If I pull the line out to the client monitor and power-cycle the onboard (or vice versa), it reverts back to the appropriate aspect. I don't get it.

I know for a fact it's not the settings on the monitors since I can monitor them individually and the aspect is fine. Only when I introduce the split signal does it squash it. I just finished a 25-day feature film with this exact same setup and didn't start having this problem till the very last day, so I know the splitter itself is capable of putting out the right image on both outputs.

I'm pulling my hair out since I use this setup pretty frequently and can't start using it again on gigs until I get it figured out. Thanks for the help!

- Chris


Return to posts index

John Frey
Re: EOS 7D video monitoring problem - aspect ratio
on Jun 14, 2010 at 4:23:43 pm

Maybe the powered splitter has incurred a change and is now the problem. Have you tried the HDMI splitter with a different HDMI reference source?

John D. Frey
25 Year owner/operator of two California-based production studios.

Digital West Video Productions of San Luis Obispo and Inland Images of Lake Elsinore


Return to posts index

Chris Taylor
Re: EOS 7D video monitoring problem - aspect ratio
on Jun 15, 2010 at 1:26:03 am

I don't own another device that has an HDMI out. I know that's pathetic, but besides my camera gear, I'm living in the stone age. Anyway, it seems really weird that it would do that! To make matters even more confusing, when it happened a couple times on set, I'd have to disconnect all the cables and reconnect, and it was hit or miss on whether it would monitor properly in the right aspect. Now it's constant no matter what I do. Furthermore, the signal seems to be slightly, comparatively degraded, just enough to make focusing difficult.

I'm at a complete loss guys. I need your help!

- Chris


Return to posts index


Chris Taylor
Re: EOS 7D video monitoring problem - aspect ratio
on Jun 23, 2010 at 4:27:36 am

UPDATE: I just bought a new splitter.
VERDICT: Exact same issue.

Another thing I noticed is the input display when connected directly to the monitor reads "1920x1080i" and when routed through the splitter, it reads "720x480p". So why does it switch from interlaced to progressive when routed through the switcher?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]