FORUMS: list search recent posts

JuicedLink DT454

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ian Clark
JuicedLink DT454
on May 14, 2010 at 4:48:40 am

Picked up a DT454 to have decent audio with a 7D. I've read entirely through the user manual (link below) but haven't had success after about an hour of testing. Everything I bring into FCP sounds nasaly and I can barely hear my test audio- fingers snapping, talking, dangling keys, etc- which sounded pretty nice in my headphones while shooting. Can somebody help spell this out for me? Tutorial vids?

Any help is appreciated. Thanks-


User Manual:
http://www.juicedlink.com/download/DT_Manual_EN.pdf

IAN CLARK | http://www.incproductions.org


Return to posts index

Noah Kadner
Re: JuicedLink DT454
on May 14, 2010 at 4:59:54 pm

I'd ask their tech support on that one...

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!
Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II and Canon 7D.
Watch Formosa- My indie movie shot with the SDX900 and finished with Final Cut Studio.


Return to posts index

Glen Patchet
Re: JuicedLink DT454
on Jun 10, 2010 at 1:55:03 pm

Having the same issue with my 7D, after adjusting various settings for over an hour - were you able to solve the problem?

Thanks in advance,

G.


Return to posts index


Wes Lindberg
Re: JuicedLink DT454
on Aug 17, 2010 at 4:16:48 pm

Same problem. Any clues?


Return to posts index

Glen Patchet
Re: JuicedLink DT454
on Aug 17, 2010 at 5:02:24 pm

Hi there,

This may be obvious but when you play back your test video on your PC/Mac are you muting your noise track? I had the same problem before I realized I was hearing both tracks at once (lots of noise plus a hint of audio). Once I did this I could hear my audio loud and clear.

Hope this helps,

G.


Return to posts index

Wes Lindberg
Re: JuicedLink DT454 - not working
on Aug 17, 2010 at 4:15:17 pm

Ok, I'm having the same problem too, only it's two months later and no one replied to this post with an answer or hint at a solution.

I received the JuicedLink DT454 from B&H yesterday, read the manual, calibrated as required and have been testing for at least an hour.

The video playback from my 7D is extremely noisy with almost no trace of my voice. If I disconnect the JuicedLink DT454 then the audio is fine.

HELP! Please. Wes


Return to posts index


Ian Clark
Re: JuicedLink DT454 - not working
on Aug 17, 2010 at 4:49:22 pm

Hey Wes,

I won't be around my juicebox- as we dubbed it on the last project- until later this week and possibly the weekend. I will do my best to find time to snap a quick clip of the underside so that you can see the settings that worked for me. DT454 produces incredible-quality audio, it blew me away.

Keep in mind though, when using the NOISE signal as opposed to TONE, when you flip to playback on the camera you cannot hear a damn thing. It sounds like the ocean. Once you bring your audio into final cut you need to delete the right track, or mute it, and the audio is perfect- well, assuming you're using decent mics and have someone who knows how to hold a boom or setup some lavs.

Talk soon,

IAN CLARK | http://www.incproductions.org


Return to posts index

Wes Lindberg
Re: JuicedLink DT454 - not working
on Aug 17, 2010 at 5:01:26 pm

Thanks for the quick reply, I think that was the clue I was looking for. Recording audio with the JuicedLink DT454 set to noise AGC Disable feature means you CANNOT check your audio by playing back the clip in camera.

I'll do another test and import it into Final Cut to check my audio.

Thanks

Wes Lindberg
Digital Media Professor
Canon 7D
JuicedLink DT454
Final Cut Pro


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]