FORUMS: list search recent posts

HDMI Question

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Stark
HDMI Question
on Oct 12, 2016 at 4:52:32 pm

Hi all. Long time reader, first time poster ?
Looking for some HDMI help. Current setup is a d5200 (i'll get around to replacing it someday) with a Ninja 2 and an Ikan VK-5 monitor, powered by a Lanparte battery and pinch (which has a powered HDMI splitter built-in).

Recently came across a Feelworld E-350 evf that was too good of a deal to pass up on, however I am having some HDMI related issues incorporating it.

The evf works fine being fed directly from the camera, or from the splitter at long as nothing else is plugged into the splitter. It will not work if it's downstream of the Ninja, or if any other device is connected to the splitter (even if off).

The output on the evf gets downgraded from 1080p30 to 720p60 if its before the Ninja.

I realize you get what you pay for- but it seems weird to me that 1. It would downgrade the output and 2. That it will not receive a signal from the Ninja or the splitter unless it's not splitting. Any insight would be appreciated.
Thanks!


Return to posts index

Al Bergstein
Re: HDMI Question
on Oct 24, 2016 at 2:45:07 pm

Since you haven't received an answer on this, you might try posting both in the Nikon forum and the Ninja forums (I believe that the Atomos forum is on their web site). For a Nikon video forum, you might try looking on a different forum site, since we don't seem to have one on Cow. DVXuser.com has one for example.

Best of luck.

Al


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]