FORUMS: list search recent posts

a7s weird lines through light sources

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon Todd
a7s weird lines through light sources
on Feb 23, 2015 at 10:51:36 pm

Hi,

Recently I shot some video on my a7s at a DJ set where there was a lot of moving LED lighting. At the time of recording I didn't notice anything strange, but upon reviewing the footage I noticed there were dark (almost like underexposed) lines through the frame, mostly noticeable when the lights were pointed towards the lens.
It doesn't look like the normal kind of colour banding you get from flouro frequency interference, plus these lines weren't "crawling" up the frame.

I was shooting at 50fps, shutter speed 1/100, varying ISOs, picture profile was off. I'm worried that it's something wrong with the sensor, or perhaps just the firmware?







Return to posts index

Steve Crow
Re: a7s weird lines through light sources
on Feb 24, 2015 at 1:51:14 am

Hmmm quite a mystery. I don't have a concrete answer for you but some thoughts do occur:

What this pattern first reminds me of is the curtain style shutter found on some models, not sure if the A7S has one. The Sony web site says the camera has a "vertical-traverse, focal-plane shutter." Here's a picture of what one of those could look like:

http://upload.wikimedia.org/wikipedia/commons/5/57/1_500_Sec_Focal_P_Shut.j...

Of course this would be far from normal...but could the intensity of the light and the directionality of them have somehow created a pattern of the shutter curtains on the image sensor????

Steve Crow


Return to posts index

Simon Todd
Re: a7s weird lines through light sources
on Feb 26, 2015 at 11:01:56 am
Last Edited By Simon Todd on Jul 12, 2015 at 10:58:59 pm

Hi Steve,

Thanks for the speedy reply.

I did a little bit of testing at work today with the LED lights we have in the studio, which would be similar to the ones at the venue where I first noticed this issue. I tried filming them at different frame rates and shutter speeds. I noticed that regardless of the frame rate, if my shutter speed was set to 1/100 (as it was on the night) I got a similar effect of lines appearing where the light was most intense, and the same at 1/125 or anything above 1/200. However at 1/60 and 1/160 there didn't seem to be an issue.


Return to posts index


Michael Roberts
Re: a7s weird lines through light sources
on Jul 10, 2015 at 4:54:21 am

Hi Simon,
I just had the exact same problem happen to me. I was shooting a live music vid for a band and didn't notice at the time. The images u posted look exactly like mine. Very confusing. in some of my shots they only appear with certain colours and at certain angles. It has been really hard to find someone talking about this particular problem.
Did u find a way to fix this in post? or is my first job ruined
thanks mate
Also shot with a7s


Return to posts index

Simon Todd
Re: a7s weird lines through light sources
on Jul 12, 2015 at 10:56:54 pm

Hi Michael,

Unfortunately I never could find a way to fix this problem in post, at least not in Final Cut or Premiere. Maybe DaVinci Lite might have some more specialised tools, but I'm still just learning that software.
I've shot with other LEDs and haven't had this problem occur, so I'm not sure if perhaps it's only certain brands or kinds of LED lights that cause this issue, or perhaps only when shooting directly in to the light source as you would at a gig.
I wish I could have been of greater assistance, sorry.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]