FORUMS: list search recent posts

temporary pause in the film

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Rawcliffe
temporary pause in the film
on Jan 18, 2015 at 1:23:07 pm

Hi, I've been searching Google but can't find an answer. Perhaps you can help? I'm just starting to shoot video on my 700d and the first couple I've made jump, or stop for a while in the middle. I'm using a sandisk 45mb 32 gb, 10, card. Is the card to small or too slow?


Return to posts index

Steve Crow
Re: temporary pause in the film
on Jan 18, 2015 at 4:01:15 pm

If the card is a class 10 as it appears I don't think the card is the issue, unless you got a bad copy. Have you tried the camera with a different card, even if it's the same kind, to see if that fixes it?

Here's a long shot but if BOTH of the following are true - it MIGHT explain what's going on:

* Have you installed Magic Lantern

* Are the clips longer than around 12 minutes?

If so, it probably has to do with the Magic Lantern and the way it gets around the standard Canon 12 minute / 4GB clip limit. Their wiki page says "you will lose a few seconds when a new file is created."

Not sure what else it could be but others may have some ideas

Steve Crow


Return to posts index

Jim Rawcliffe
Re: temporary pause in the film
on Jan 18, 2015 at 5:49:17 pm

Hi Steve. Haven't installed Magic lantern, (don't know what it is!)but the clips are probably a bit longer than 12 minutes. However the gaps occur at about 7 - 8 minutes. Maybe the card is Dodgy.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]