FORUMS: list search recent posts

A7S - Weird babyblue bloom around overexposed section?

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Villeneuve
A7S - Weird babyblue bloom around overexposed section?
on Nov 25, 2014 at 4:23:01 am

Hey guys and gals,

Wondering if anyone can explain the weird baby blue 'bloom' around the overexposed sections of a movie marquee. I was shooting full frame A7S at 24P with a nice Canon L lens. To my eyes, the sign had bright white spots and the dimmer parts of the sign were slate grey. I've included two video stills to show you what it looked like and one video still that shows the sign in a reflection to give you a sense of the actual colour. I think it's particularly weird as the colour 'bloom' doesn't actually affect the colour of the overexposed highlight. More specifically, the baby blue areas were definitely not as bright as the white highlights. I could see it on the camera's monitor as I recorded the footage. I thought it might be some sort of focus/zebra thing. But it was actually showing me the colour the digital image I was recording.

So? Anyone have any clue? I've searched the interwebs and haven't found anyone with this exact problem.

Thanks!

James





Return to posts index

Steve Crow
Re: A7S - Weird babyblue bloom around overexposed section?
on Nov 25, 2014 at 7:49:16 am

Hmmm, I'm going to take a shot here and say that the lights in the marque and in the billboard just up the street are illuminated with daylight temperature light fixtures - so I'd be looking at white balance and trying different settings.

Steve Crow


Return to posts index

James Villeneuve
Re: A7S - Weird babyblue bloom around overexposed section?
on Nov 25, 2014 at 4:02:10 pm

Thanks so much for responding...

Um, I don't think it's a white balance issue because the baby blue 'bloom' has obliterated details of the sign. If you'll take a look at the third image (the reflection) You can see the lines in the sign. When you look at the first image you'll see that the bloom has 'erased' those lines. I can't stress enough how the blue bloom area was NOT overexposed. So, aside from being a single shade of baby blue, there's no detail either. The other indicator that makes me believe it wasn't a white balance issue was that every other colour in my videos perfectly matched what what I saw there.

I could be wrong but the lack of detail in the baby blue 'bloom' has me paranoid it's a sensor/firmware thing. I wonder if it could be a picture setting? I wish I had shot some footage on each of the picture settings so I could answer that one.


Return to posts index


Kaileen Fitzpatrick
Re: A7S - Weird babyblue bloom around overexposed section?
on Dec 1, 2014 at 7:20:22 pm

i was gonna say picture profile too. when i firsted took these cams out for a spin, i had the wrong PP. when something was overexposed it turned to plastic. made the sky an unltrasaturated blue and tunred skin tones to more barbie doll like. so that would be my suggestion.

Kaileen


Return to posts index

James Villeneuve
Re: A7S - Weird babyblue bloom around overexposed section?
on Dec 1, 2014 at 7:47:34 pm

Hmm. Picture profile could be the problem. When I shot that video, I wasn't familiar enough with the camera to think of shooting the same scene in different pic profiles. I hope that's it.

Can you tell me what PP gave you problems and what pic profiles you settled on? I'd love to know what you learned. I haven't encountered that problem since... and I believe I changed picture profile. I'm much more comfortable with the camera now. I absolutely love it, actually. It made my shooter's 5D look ... 'not as good' is the only way I can describe it. The latitude is phenomenal.

Anyhow, look forward to hearing from you,

James.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]