FORUMS: list search recent posts

Canon T3i External Audio Hiss and Crackle

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Buckley
Canon T3i External Audio Hiss and Crackle
on Sep 10, 2014 at 9:26:38 pm

Hello,

I'm trying to get a clean audio signal into my Canon T3i (I'm using two actually).

I've got the sound on the camera set to "Manual" and the input right above the lowest setting.

According to the meter, it looks good.

The sound is going into a microphone, preamp, mixing board and out to the camera.

Between the mixing board and the camera I've tried a couple different things.

Firstly, a headphone amp and secondly a Zoom H4. Both results are the same.

The audio is definitely there, a good signal, however, the noise interference is quite over powering. Lots of hiss and crackle.
Same with the other camera.

I've tried a variety of cables of different prices and quality. All the same result.

Has anyone else ever had this problem? Will I have to record all my audio through a secondary device and sync up in post?

Please help!

thanks,

k


Return to posts index

Steve Crow
Re: Canon T3i External Audio Hiss and Crackle
on Sep 11, 2014 at 6:42:59 pm

Yes, I think that's way too many devices, each one adding a little bit of noise and signal distortion. Keep it simple...Mic (via wireless or wired connection) to Zoom, monitor the Zoom with headphones while recording and sync in post, that's exactly how most industry pros have been doing it for the past few years.

Steve Crow


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]