FORUMS: list search recent posts

Panasonic GH4 Time-lapse problem

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lewis Stiefel
Panasonic GH4 Time-lapse problem
on Jul 3, 2014 at 7:22:54 pm

Hello GH4 owners. Has anyone else had the problem where when you set a time for the
camera to start a time-lapse instead of starting the time-lapse the camera shuts down?

Thanks in advance for any thoughts….seems like a malfunction to me and I just updated
my firmware with same results.


Return to posts index

Jason Jenkins
Re: Panasonic GH4 Time-lapse problem
on Jul 3, 2014 at 11:16:06 pm
Last Edited By Jason Jenkins on Jul 3, 2014 at 11:25:07 pm

[Lewis Stiefel] "Has anyone else had the problem where when you set a time for the
camera to start a time-lapse instead of starting the time-lapse the camera shuts down?"


Just did a quick test on my GH4. It looks like you need to push the shutter button once, half-way, to get things started.

Jason Jenkins
Flowmotion Media
Video production... with style!

Check out my Mormon.org profile.


Return to posts index

Lewis Stiefel
Re: Panasonic GH4 Time-lapse problem
on Jul 4, 2014 at 12:23:41 am

Hi Jason the last post I saw said your cam went to sleep
That actually is what happens to mine. So it's not my cam... guess it's a bug in the gh4 which panasonic does not know about.


Return to posts index


Jason Jenkins
Re: Panasonic GH4 Time-lapse problem
on Jul 4, 2014 at 3:02:49 am

[Lewis Stiefel] "Hi Jason the last post I saw said your cam went to sleep
That actually is what happens to mine. So it's not my cam... guess it's a bug in the gh4 which panasonic does not know about."


I think it only goes to sleep if the time-lapse hasn't been started correctly. It took me a few tries to figure it out, but mine is working.

Jason Jenkins
Flowmotion Media
Video production... with style!

Check out my Mormon.org profile.


Return to posts index

Lewis Stiefel
Re: Panasonic GH4 Time-lapse problem
on Jul 4, 2014 at 4:13:13 am

ok lets see if I am missing something after you program the time-lapse and hit set what do you do?
If I press the shutter it says on bottom left of screen that time-lapse has been set but when it is supposed
to start the Lumix logo comes on and the cam goes to sleep….what am I doing wrong….if anything?


Return to posts index

Bill Bruner
Re: Panasonic GH4 Time-lapse problem
on Jul 4, 2014 at 12:33:37 pm
Last Edited By Bill Bruner on Jul 4, 2014 at 12:37:15 pm

Hi Lewis - I just tested the timelapse function on my GH4 and it works. A few questions - did you:

- Set the drive mode dial (top left of camera) to time lapse (fully clockwise)?

- Select "Time Lapse Shot" in the menu?

- Set the Start Time as "Now" (otherwise the camera will go to sleep, waiting for the start time)

- Set the shot number?

- Set the image count?

- Press the shutter button fully?

The full procedure is on pp 46-47 of the manual.

If the procedures in the manual don't work, you may have a faulty camera. Hopefully, you're still within your retailer's return period.

Good luck!

Bill
Hybrid Camera Revolution


Return to posts index


Lewis Stiefel
Re: Panasonic GH4 Time-lapse problem
on Jul 4, 2014 at 3:30:42 pm

Don't have a problem when set to now
My cam goes to sleep when I set a time


Return to posts index

Bill Bruner
Re: Panasonic GH4 Time-lapse problem
on Jul 5, 2014 at 4:28:15 am

It's supposed to do that. Mine does it too. It's a feature, not a bug.

If you set a time far in the future (which you can - up to 23 hours and 59 minutes, according to the manual), it makes sense for the camera to go to sleep until it's time to capture the first frame. Otherwise, it might run out of batteries.

Cheers,

Bill


Return to posts index

Lewis Stiefel
Re: Panasonic GH4 Time-lapse problem
on Jul 5, 2014 at 5:46:17 am

HI Bill

Yes that does make sense…. but what is happening is the cam does not "wake up"
when it is time for the time-lapse to start.


Return to posts index


Bill Bruner
Re: Panasonic GH4 Time-lapse problem
on Jul 5, 2014 at 5:25:19 pm

I finally understand! I apologize for being so slow to comprehend what your challenge is. I just set mine up for timelapse with the delay and got it to work by setting the drive mode dial to time lapse as the last step instead of the first.

Once I set the drive mode dial, I set the camera up and pressed the shutter button.

It is sitting next to me right now, happily firing away after it sat there for a 5 minute delay.

Cheers and hope this is finally helpful,

Bill
Hybrid Camera Revolution


Return to posts index

Lewis Stiefel
Re: Panasonic GH4 Time-lapse problem
on Jul 7, 2014 at 4:06:43 am

Hi Bill

I tried everything you did but the cam still does not wake up when it is supposed to. I appreciate
your help….I just can't figure out if I am missing something. After you set the time do you press
shutter halfway or fully down….what happens to your screen when you do that. Thanks.


Return to posts index

Bill Bruner
Re: Panasonic GH4 Time-lapse problem
on Jul 9, 2014 at 4:14:30 am

When I press the shutter button down completely, the camera goes to sleep and wakes up at the time that I set. I made a little video to show you how I did it, but I was not able to upload it before leaving town on a one day business trip.

When I get back, I will upload it soonest.

Best,

Bill


Return to posts index


Lewis Stiefel
Re: Panasonic GH4 Time-lapse problem
on Jul 11, 2014 at 8:15:16 pm

Thanks Bill

Much appreciated


Return to posts index

Pat Spahr
Re: Panasonic GH4 Time-lapse problem
on Jan 27, 2015 at 5:10:59 am

My problem is a little different and I'm not sure where / how to look for help.
I have read the manual 3 times. After all the shots are taken, it's supposed to bring up the "Confirmation Screen" that "stitches" all the images together in a mp4 file.
Manual says: Confirmation screen for creating a motion picture is displayed next, so select [Yes].
But all I get is a message that says "Time Lapse shot completed.

Does anyone know how to take all those images and create the mp4 file?

Thanks.


Return to posts index

cevik atmaca
Re: Panasonic GH4 Time-lapse problem
on May 14, 2015 at 5:49:50 pm

Hi Pat, I'm getting some troubles about timelapse video with GH4. I can't get video create popup menu after timelapse photo series that you were wrote. I want to asking you, if you can solve that problem and managed to get timelapse video by on camera?

Best wishes.

Murat


Return to posts index


James Day
Re: Panasonic GH4 Time-lapse problem
on Sep 20, 2015 at 3:28:56 pm

I am having the same problem. I take the timelapse photos but never get a confirmation screen to stitch the photos together. How do I fix this problem?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]