FORUMS: list search recent posts

Shutter speed seems to make no difference in video

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Betz
Shutter speed seems to make no difference in video
on May 1, 2014 at 1:32:44 am
Last Edited By Brian Betz on May 1, 2014 at 1:34:46 am

Hi all,

I recently purchased a Nikon D5300 and I have been recording to a Atomos Ninja 2 external recorder. One problem that I have noticed is that the shutter speed seems to make no difference in terms of the amount of blur that is in the video. I have been videotaping some fast moving object...and slow as well just to see if that would make a difference and I see no difference in terms of motion blur. I can look at a video shot at 1/60th of a second and one at 1/2000 of a second and there seems to be no difference.

The only issue I've read about with this camera and HDMI recording is that one must exit live view to set shutter speed, aperture, etc. Is there is something I am missing? Thanks!

Brian


Return to posts index

Rob Manning
Re: Shutter speed seems to make no difference in video
on May 4, 2014 at 10:18:44 pm

Hi Brian,

In Nikon the shutter speed is static, set in the movie menu choices (Camera Icon).

Changing the shutter speed on the body will affect exposure but video capture is static, not affected by changes made outside of the menu.

HTH's

Rob Manning


Return to posts index

Bob Got
re: d5300 and ninja 2 fps problem
on Jun 24, 2014 at 3:06:30 am

Hi,

Are you able to change the frame per second when connecting the D5300 to ninja2 no matter what setting I use ninja recognizes it only as 1080p 30fps. Do you have the same problem?

Bob


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]