FORUMS: list search recent posts

Boosting Audio

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bryan Bobo
Boosting Audio
on Mar 2, 2014 at 1:53:04 pm

Hi All,

I have a quick question about audio. I have a Canon 60D and a Rode videomic. I dont use the videomic much because typically when I am doing higher end stuff I end up renting lavs or something with a bit better quality. The other day I was making a short informal video for something and I decided I wanted to put my rode on a boom pole above my head (~3ft away from my mouth). To do this I just bought a cord with a male/female at either end so I could extend the length of the cord and run the mic directly to my camera across the room.

After shooting I realized the audio was terribly soft and I cant figure out why. I have two thoughts and I was hoping someone could shed some light on either of these for me.
(1) Could the cord to the camera (~15 ft) result in a drop in the signal? Making the audio softer
or
(2) I recently DL magic lantern for my 60D and I am wondering if there are some settings within my camera that got changed. Maybe there are some audio level settings somewhere I can boost a bit? (Without overkilling the signal and getting a bunch of hiss)
For the mic being so close to the person talking I am just shocked at how quiet the audio was

Any help would be appreciated!

Thanks!
Bryan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]