FORUMS: list search recent posts

GH2 to 5DtoRGB audio video sync drift after transcoding to Prores

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Neufeld
GH2 to 5DtoRGB audio video sync drift after transcoding to Prores
on Oct 4, 2013 at 5:04:25 pm

Hello everyone, I just bought 5gtoRGB batch and used it to transcode footage shot on a GH2 stock FW at 24H of a 1.5 hour lecture, and I encountered a very strange problem with sync drift... Wondering if anyone has any insight?

Basically in some of my longer clips (2 out of 3) which are each approx 25:38 long the video drifts out of sync from the audio in my transcoded footage (I've checked the original .mts files and they are properly synced). I know that it's the video drifting out of sync and not the audio because I also recorded audio on an external recorder (at 48k) and the camera audio + external never go out of sync. The drift is very slight, only about 4 frames in one and 7 frames in the other, and I'm able to resolve it by changing speed slightly in FCP. However it does make me a bit nervous about being able to rely on 5DtoRGB in the future...

Some other info

Until I used 5DtoRGB (was using FCP 7 log and transfer before) I had no idea that .mts files were broken up into different files after a certain length, but it seems like they are divided at around 25:38 though the precise length varies (25:39:04 in one, 25:38:13 in another, 25:37:09 in another). Additionally it seems that there are about 2 frames missing from spanning files... Never seen that before when doing log & transfer.

As I mentioned, only two out of my three 25 minute clips have this drifting problem, but all 3 seem to have the same properties (23.976, 48k) post transcode. There are a number of shorter clips, but I can't tell if they have or don't have drift as I don't think they last long enough for it to show up.

I've tried exporting in 5DtoRGB with output format at both 'source', '23.976' and '24'--source and 23.976 had the same drifting sync issue, 24 exported without audio (and was way further out of sync when I tried repairing it with an audio track)

Any help would be appreciated, would be great to figure out if i'm doing something wrong or there's a bug with the software...

Ben

Ben


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]