FORUMS: list search recent posts

D800 to Ninja 2... No signal?

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Corbin Gross
D800 to Ninja 2... No signal?
on Aug 18, 2013 at 4:42:05 pm

I rented a D800 and a Ninja 2, but I'm having some trouble. I'm pretty sure I've gotten everything set up correctly, but there's "No Input" on the Ninja.

D800: HDMI settings in the wrench menu are all set, I've got the live view on, no card in either slot...
Ninja 2: Formatted the drive... anything else? I've got the HDMI in to the top input and plugged into the HDMI on the Nikon...

Can anybody help me troubleshoot this? I think it might be the HDMI cable that's worn out, or the connection, but I can't get to another cable/camera right now. I've got to shoot in the morning, I can go out a little later for another cable, but I'd love to figure it out before that if the cable isn't the problem.

FWIW, when the Ninja 2 is connected with the Live View on the D800 on, if I unplug the HDMI the Live View will turn off and the mirror will reset. So the camera seems to know that the Ninja is attached.

Thanks!

Corbin Gross | SANMAR
Photographer/Videographer | Marketing
22833 SE Black Nugget Road | Issaquah, WA 98029
206.727.5501 x5237
http://www.sanmar.com


Return to posts index

Corbin Gross
Re: D800 to Ninja 2... No signal?
on Aug 18, 2013 at 6:48:42 pm

I got a new cable. It works now. I'm all set.

Corbin Gross | SANMAR
Photographer/Videographer | Marketing
22833 SE Black Nugget Road | Issaquah, WA 98029
206.727.5501 x5237
http://www.sanmar.com


Return to posts index

Rob Manning
Re: D800 to Ninja 2... No signal?
on Aug 18, 2013 at 9:15:03 pm

I set up a new 2TB HD a few weeks ago, for the next phase of D800/D7000/D3S CineForm, NEF and Multi-track 48k archiving (the other 8TBs are full).

Enclosure was new and so was the cable (eSATA).

One trip to Fry's later (swapped drive) I fell back on the first thing I ever learned as an underage roadie for the original all girls band (Daisy Chain), check the cable.

Same result.

Glad you got it fixed.

Rob Manning


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]