FORUMS: list search recent posts

Problem with youtube!!

COW Forums : DSLR Video

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Chief-Yellow
Problem with youtube!!
on May 9, 2013 at 6:55:19 am

Hi, i'm from Italy (sorry for my bad english), and i have a problem with my video and youtube. I buyed a Lumix Gh3 for shooting videoclips. I take some footage in .mov 25 fps, and i created a premiere cs6 project with the same quality (1920x1080 25fps) and then, i exported all in h.264 25fps and high bitrate for better quality. After this my video looks great and then i uploaded it on youtube; the problem is that youtube "kills" my quality too much! There are so many user that have my same camera and their shoots are very pretty and impressive, then mine is very very pixelated... in 480p is bad, and in 1080 is acceptable. I don't know how to fix this, is like 5 days i spent to fix this but all is awful. Please if someone can help me i will be very grateful, because i need to fix this for work! thanks for the attention and i hope to fix that
a sample of my videos











and then a comparison with another video of my camera founded on youtube









(this is a gh2)

Thanks
Alex


Return to posts index

Guy McLoughlin
Re: Problem with youtube!!
on May 9, 2013 at 3:20:00 pm

You should use the YouTube Advanced Encoding Guidelines...

YouTube Advanced Encoding Guidelines


Return to posts index

Alex Chief-Yellow
Re: Problem with youtube!!
on May 9, 2013 at 6:29:31 pm

Yes, i used the same codec and bitrate, but i don't know why looks so bad on youtube and on my pc the clip looks great...


Return to posts index


Kyle Hatch
Re: Problem with youtube!!
on Jun 14, 2013 at 4:15:23 am

I have the same EXACT problem I've been trying to figure out for the last month! I have yet to find a solution but it doesn't matter what settings I use, youtube kills my video quality.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]