FORUMS: list search recent posts

not able to restore media from cache-a

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
scott tupper
not able to restore media from cache-a
on Apr 1, 2011 at 4:36:42 pm

I was successful yesterday so I am totally stumped.
Trying to restore from LTO tape, and CATDV is telling me it can't copy.
I am successful in restoring from the Cache browser interface, not ideal, but possible.
I am now wondering about accounts and permissions on the Mac running CATDV as well as the Cache appliance.
Help is greatly appreciated.
Thanks



Return to posts index

scott tupper
Re: not able to restore media from cache-a
on Apr 1, 2011 at 4:44:50 pm

Quick update.
I was able to restore from a different catalog to the same location, if that helps at all?



Return to posts index

Tom Goldberg
Re: not able to restore media from cache-a
on Apr 1, 2011 at 9:38:02 pm

Hi Scott,

Kinda hard to tell what is going on from your description, are you restoring to our drives, to a mounted network share, or where? Regardless, I'm sure we can help you out. Please contact our support group as outlined on our support web page.

Tom Goldberg
Cache-A Corporation
602 Park Point Drive
Golden, CO 80401
mailto:tom.goldberg@cache-a.com
http://cache-a.com




Return to posts index


bryson jones
Re: not able to restore media from cache-a
on Apr 5, 2011 at 7:52:05 am

Tom, let me know if it's a CatDV thing and I'll try to pitch in too, but it seems more environmental than software/hardware.

bryson

bryson "at" hidefcowboy.com

hidefcowboy.com


Return to posts index

scott tupper
Re: not able to restore media from cache-a
on Apr 7, 2011 at 3:13:11 pm

spoke with Cache-A tech support and it sounds like a permissions issue with the media.
I have not had a chance to dig deeper into issue.
Thanks everyone. Can't wait to see what comes next week!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]