FORUMS: list search recent posts

Clips from CatDV not being captured in FCP with proper names

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Allan White
Clips from CatDV not being captured in FCP with proper names
on Jan 12, 2011 at 12:25:48 am

Greetings. I'm having a frustrating issue that I could use the community's insight on. I'm sending clips nicely named from CatDV to FCP. Named like:

  • Rural b-roll, T2 001

  • Rural b-roll, T2 002

  • Rural b-roll, T2 003

And so on. It gets into FCP, everything looks good, all my metadata is in place. When I go to batch capture in FCP, things go crazy. It doesn't "fill" the offline movie containers, but instead makes entirely new ones (devoid of metadata), based on the reel name:

  • 10191

  • 10192-1

  • 10193

And so on. It gives me the proper video regions, but without the metadata that makes it useful. What's going on here? For some reason, FCP is using the reel info as a base filename. I can't figure out why it's ignoring the clip name.
Any insights? Your wisdom is appreciated.

- Allan White, Video Producer, Luis Palau Assoc.

Quad 3Ghz Mac Pro, 10GB RAM, X1900 GPU, XSAN, CatDV Server


Return to posts index

Kevin Duggan
Re: Clips from CatDV not being captured in FCP with proper names
on Jan 20, 2011 at 6:49:35 pm

HI Allan
make sure you have checked use FCP defaults in the Field Definition Pref . It is possible to map any of CatDv`s fields to the FCP one`s. I suspect you have got them out of whack . This feature is very powerful if you use P2 and other machine named clips.. You can name them in CATDV and then take them over into FCP without renaming the source file ... Voila .. man readable clip names

Hope this helps

Kevin Duggan
CatDV/MME


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]