FORUMS: list search recent posts

10.3 in Mavericks

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robb Harriss
10.3 in Mavericks
on Jun 24, 2015 at 4:17:46 pm

Let me get this straight: CatDV version 10.3 will NOT work in Mavericks and above?

Non-linear: all the time and nothing but.


Return to posts index

Robb Harriss
Re: 10.3 in Mavericks
on Jun 24, 2015 at 4:31:10 pm

Ok, that's 10.1.3 pro

Non-linear: all the time and nothing but.


Return to posts index

Rolf Howarth
Re: 10.3 in Mavericks
on Jun 26, 2015 at 3:18:32 pm

CatDV 10.1.3 should still run in Mavericks (OS X 10.9) but won't work in Yosemite (OS X 10.10) because Apple removed some of the libraries that old versions of CatDV use. Worker Node 5 has the same requirements by the way, and will also not work in Yosemite.

Instead, for use on Yosmite you need CatDV 11 (and Worker 6) which use a completely different new architecture and run as 64-bit processes, with a separate native helper process to provide media processing capabilities.

-Rolf



Return to posts index


Robb Harriss
Re: 10.3 in Mavericks
on Jun 26, 2015 at 3:46:54 pm

Thanks for the explanation of why the older version won't work on Yosemite. I hadn't heard it before. Generally it's the other way around, where software won't run on older versions of the OS. This time it's more like the demise of the PowerPC.

Non-linear: all the time and nothing but.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]