FORUMS: list search recent posts

Export to Premiere CC not working for MTS

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jamie Crausman
Export to Premiere CC not working for MTS
on Mar 18, 2015 at 2:41:02 pm

Hello Cow,

I'm on CATDV 11, OSX 10.9.5. I have several days of footage shot with both he Cannon C-100 and C-300. It comes into CATDV just fine, but when I use the send to Premiere CC command, the video only comes over with 1 audio channel. I really don't want to transcode all this footage, especially now that we have logged it all. We have communicated this problem to squarebox but have yet to get a response. Anybody suggestions/ideas are greatly appreciated.

Jamie Crausman


Return to posts index

Dave Clack
Re: Export to Premiere CC not working for MTS
on Mar 19, 2015 at 10:39:50 am

Hi Jamie, I'm looking at the CatDV support system, and I can't see the issue raised with us. Can you mail me the ticket number and I'll chase up (to d a v e @ s q u a r e b o x . c o m - spaces removed) or send the details to support@squarebox.com please ?

Dave
Square Box CEO


Return to posts index

Jamie Crausman
Re: Export to Premiere CC not working for MTS
on Mar 20, 2015 at 2:12:36 pm

Thanks Dave
I just sent you an email with that info.

Jamie


Return to posts index


Anders Teigen
Re: Export to Premiere CC not working for MTS
on Mar 1, 2016 at 11:46:01 am

Hi, I experience a similar problem with premiere cc 2015 where the mts files with audio I'm sending from CatDV shows up as picture only in premiere. I' can't even modify > audio channels or > interpret footage.

My workaround is to offline the files sent from CatDV, then relinking them... there you go - audio!

-Anders


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]