FORUMS: list search recent posts

Slow Performance when moving media between catalogs

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Mason
Slow Performance when moving media between catalogs
on Jan 2, 2015 at 6:49:34 pm

Hello,

We are experiencing extremely long server operations when moving media files between catalogs (drag and drop from one catalog to another). We were using the "move" option when noticing the issues. I have since tried the "copy" option and then deleting the appropriate files from the original catalog. Still, very long server operations. We have run housecleaning and also an optimize database "script" (not exactly sure what its called as IT takes care of this). Even after that we are experincing the slow performance.

I have also cleaned some picklists within the production group I'm working in.

Any thoughts that might help speed things up?

Thanks!

-Justin
Popsugar Studios


Return to posts index

Robb Harriss
Re: Slow Performance when moving media between catalogs
on Jan 2, 2015 at 7:30:22 pm

how many clips at a time are we talking about? I'm sitting here moving files between catalogs without an issue. I scan one of the numbered folders on one of the Avid media drives, and then add clips into different catalogs for different projects. The initial scan has a few thousand clips, but I'm moving only a few dozen, or a couple hundred at a time, though it's all without issue.

Non-linear: all the time and nothing but.


Return to posts index

Justin Mason
Re: Slow Performance when moving media between catalogs
on Jan 2, 2015 at 7:34:20 pm

Thanks for the response.

I'm moving no more than a few dozen at a time typically. I even experience the issue moving just a few.


Return to posts index


bryson jones
Re: Slow Performance when moving media between catalogs
on Jan 3, 2015 at 12:59:38 am

Justin,

Have you changed your server config since we spoke last?

I'd reach out to support again about the Windows MySQL speed issues we were discussing or move to another MySQL platform.

This is not common behavior for CatDV, it seems to be related to your configuration.

bryson

bryson "at" northshoreautomation.com

northshoreautomation.com


Return to posts index

Justin Mason
Re: Slow Performance when moving media between catalogs
on Jan 3, 2015 at 6:11:52 am

Hey Bryson,

We have made several changes - the addition of several new production groups. I have been concerned about our configuration since day one (system was installed a couple years ago). We plan to spend a few hours with our IT support and square box at some point next week. I have a feeling they might be sending us your way for a few items!

I do believe this is a much more complicated issue. Hoping for a quick a dirty, temporary solution but hey, what can you do.

I appreciate the comments and may be speaking again with you soon!

Enjoy your weekend.

-Justin


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]