FORUMS: list search recent posts

Failed to make thumbnail

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shane French
Failed to make thumbnail
on Nov 3, 2014 at 5:30:38 am

Trying to manually set a poster frame. Fresh install of Server 6.9 (Server 2012) and Client 11.0.1 (Win 7). When I click on Set Poster it says "Failed to make thumbnail"

This is in the client error log:

Performing action: makeThumbnail at Nov 3, 2014 00:14:02
SEND @0 setTime 12.645978
SEND @0 getImage
[00:14:03.582]
send 0ms, receive 668ms
Failed to make thumbnail(3) at (11-02-2014-test video.mp4,0:00:12;19): java.lang.Exception: Raw image is 866853, should be 1280x720x3
Error: Failed to make thumbnail
Deactivated java.awt.event.WindowEvent[WINDOW_DEACTIVATED,opposite=javax.swing.JDialog[dialog5,1146,721,268x118,layout=java.awt.BorderLayout,APPLICATION_MODAL,title=Error,defaultCloseOperation=HIDE_ON_CLOSE,rootPane=javax.swing.JRootPane[,3,25,262x90,layout=javax.swing.JRootPane$RootLayout,alignmentX=0.0,alignmentY=0.0,border=javax.swing.plaf.synth.SynthBorder@2a5584ed,flags=16777673,maximumSize=,minimumSize=,preferredSize=],rootPaneCheckingEnabled=true],oldState=0,newState=0] on frame0
[00:14:05.988]
Activated java.awt.event.WindowEvent[WINDOW_ACTIVATED,opposite=javax.swing.JDialog[dialog5,1146,721,268x118,invalid,hidden,layout=java.awt.BorderLayout,APPLICATION_MODAL,title=Error,defaultCloseOperation=HIDE_ON_CLOSE,rootPane=javax.swing.JRootPane[,3,25,262x90,invalid,layout=javax.swing.JRootPane$RootLayout,alignmentX=0.0,alignmentY=0.0,border=javax.swing.plaf.synth.SynthBorder@2a5584ed,flags=16777673,maximumSize=,minimumSize=,preferredSize=],rootPaneCheckingEnabled=true],oldState=0,newState=0] on frame0 hiddenframe=false
[00:14:07.909]
Deactivated java.awt.event.WindowEvent[WINDOW_DEACTIVATED,opposite=null,oldState=0,newState=0] on frame0
[00:14:35.556]
Activated java.awt.event.WindowEvent[WINDOW_ACTIVATED,opposite=null,oldState=0,newState=0] on frame0 hiddenframe=false
[00:14:43.401]


Return to posts index

Shane French
Re: Failed to make thumbnail
on Nov 3, 2014 at 5:40:12 am
Last Edited By Shane French on Nov 3, 2014 at 5:57:33 am

As a follow-up, it works fine on 32-bit client, but fails on 64-bit client. Under system information on the 64-bit client, it says Quicktime is not installed (of course it is). Installed it with manual support for Java as well.

Any ideas?

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]