FORUMS: list search recent posts

Which version of Java

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robb Harriss
Which version of Java
on Sep 16, 2014 at 5:19:23 pm

I just tried to give v11 a spin. I got the error: "Unable to load Java Runtime Environment."
This happened when trying on both OS X 10.7.5 and 10.9.3. CatDV 10.1.2 runs just fine. Does the new version require a different Java? I'm running Java 1.6.0_65. I'm running workgroup and I don't want to screw up anything (especially with my Mac Pros stuck running 10.7.5) with a bad Java upgrade (memories of past issues arising).

Non-linear: all the time and nothing but.


Return to posts index

Dougal Matthews
Re: Which version of Java
on Sep 17, 2014 at 8:43:36 am

hi Rob

Catdv 11 is a 64bit application and requires java 64 bit to run

by default the stock Java 1.6.0_65. on macs is 32 bit only, so you need to install java 7 which is a 64bit java install you will then be able to install and run catdv 11

you can read more on the java.com website here https://www.java.com/en/download/faq/java_mac.xml and also download the latest version

thank you Dougal

Improvise Adapt and Overcome


Return to posts index

John Vaudin
Re: Which version of Java
on Sep 17, 2014 at 9:09:38 am

Alternatively you can download the "fat" version of CatDV from our we site, which includes the correct Java runtime, so you don't need install lit separately.


Return to posts index


Robb Harriss
Re: Which version of Java
on Sep 17, 2014 at 2:00:35 pm

Ok. But tell me this. Will the later version of Java run on 10.7.5 that's on my main MacPro2,1 that's from 2007? Yes, I know it's old. But I have two of them and they're still the primary work machines until we get new ones (which are months overdue). I don't want to wipe out the older Java just to find out that the new one won't work and I have to dig around to find the old one again and spend all the time fixing. Been there before.
Thanks

Non-linear: all the time and nothing but.


Return to posts index

Dougal Matthews
Re: Which version of Java
on Sep 17, 2014 at 2:08:54 pm

hi Rob

from the java help page i linked you to earlier

I do not have Mac version 10.7.3 (Lion) or higher. How do I get Java for other Mac versions?
For Java versions 6 and below, Apple supplies their own version of Java. Use the Software Update feature (available on the Apple menu) to check that you have the most up-to-date version of Apple's Java for your Mac.
Users of Lion Mac OS X 10.7.1 and 10.7.2 should upgrade to 10.7.3 or later versions, so you can get the latest Java 7 version from Oracle.

so for 10.7.5 you will be fine as the minimum requirement is 10.7.3


thank you Dougal

Improvise Adapt and Overcome


Return to posts index

Robb Harriss
Re: Which version of Java
on Sep 17, 2014 at 2:12:02 pm

Ah, very helpful and reassuring. I can move ahead on this. Life will be a lot easier when I finally get newer machines at the studio. I have to run home when I want to use Media Composer 7, Pro Tools 11 or Resolve (now 11.1). Hoping that Pegasus is answer a lot of problems.

Non-linear: all the time and nothing but.


Return to posts index


Robb Harriss
Re: Which version of Java
on Sep 17, 2014 at 6:31:04 pm

OK, it worked.

Non-linear: all the time and nothing but.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]