FORUMS: list search recent posts

CatDV Installation Error- Call for Quicktime for Java....

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
C Roy Parker
CatDV Installation Error- Call for Quicktime for Java....
on Jun 27, 2014 at 4:27:12 pm

I have CatDV 10.1.1 and after installing Mavericks on my Intel Mac I get the error message. I have both Java and QT 7.0 installed and can't get the app to start. Anyone else with this problem?


Although you have installed Java and the CatDV
application, the following file(s) appear to be
missing. Without them CatDV will not operate:

QuickTime for Java
QuickTime 7.0 or later


Return to posts index

bryson jones
Re: CatDV Installation Error- Call for Quicktime for Java....
on Jun 27, 2014 at 5:17:45 pm

I've not seen this, but are you using the Apple Java install or the Oracle one?

I moved to the Oracle Java install recently on my Mavs machine. (NOTE I did this as a test. It' s not advice or offered as a solution) ;) Can you tell that I'm paranoid?

Could someone from Squarebox offer insight as to which version of Java is best on Mavs?

bryson

bryson "at" northshoreautomation.com

northshoreautomation.com


Return to posts index

John Vaudin
Re: CatDV Installation Error- Call for Quicktime for Java....
on Jun 28, 2014 at 10:06:17 am

This is caused because Apple have removed QuickTime for Java from the default install of QuickTime and, worse, the latest update to QuickTime actually removes the QuickTime for Java that you have installed.

To fix the problem you need to manually install QuickTime and tick the QuickTime for Java option as detailed in our FAQ:

http://www.squarebox.com/cant-find-quicktime-for-java/

We are currently working towards removing the dependency on QuickTime for Java from future versions of CatDV. Stay tuned.


Return to posts index


C Roy Parker
Re: CatDV Installation Error- Call for Quicktime for Java....
on Jun 30, 2014 at 2:30:19 pm

I saw that solution, but it is geared toward PC's. Will reinstalling QT on my mac do the job as well? Will I be given the opportunity to click a switch to add QT for Java? Should I get QT pro?


Return to posts index

Jonathan Patel
Re: CatDV Installation Error- Call for Quicktime for Java....
on Sep 9, 2014 at 5:33:55 am

I'm also experiencing the same problem and the same error message:

"Although you have installed Java and the CatDV
application, the following file(s) appear to be
missing. Without them CatDV will not operate:

QuickTime for Java
QuickTime 7.0 or later?

I'm on a Mac Pro and have just upgraded to OS X Yosemite Beta Version 10.10. I have Quicktime Pro Version 7.6.6 installed. Tried downloading Java for OS X 2014 from here http://support.apple.com/kb/DL1572 and that didn't help. And I tried downloading Java 8 from here http://www.oracle.com/technetwork/java/javase/downloads/index.html and that didn't help.

Any advice would be greatly appreciated.


Return to posts index

C Roy Parker
Re: CatDV Installation Error- Call for Quicktime for Java....
on Sep 9, 2014 at 7:35:49 pm

I don't know why, but when I upgraded to a new Mac Pro (black cylinder) the problem went away. I'm operating with 10.9.4


Return to posts index


Robb Harriss
Re: CatDV Installation Error- Call for Quicktime for Java....
on Jun 24, 2015 at 4:37:19 pm

So you're running CatDV 10.1.x on Mac OS 10.9.4? I just want to check before trying again. The last time I put Yosemite on the MacBook Pro CatDV 10.1.3 wouldn't run.

Non-linear: all the time and nothing but.


Return to posts index

bryson jones
Re: CatDV Installation Error- Call for Quicktime for Java....
on Jun 24, 2015 at 4:52:40 pm
Last Edited By bryson jones on Jun 24, 2015 at 4:53:28 pm

Robb, it's 10.9 and that's fine.

10.10 (Yosemite) won't run v10, only CatDV 11.

bryson

bryson "at" northshoreautomation.com

northshoreautomation.com


Return to posts index

Robb Harriss
Re: CatDV Installation Error- Call for Quicktime for Java....
on Jun 24, 2015 at 4:57:21 pm

Argh! I meant Yosemite. Too many names and numbers and I'm getting to old for this.
So that's what I wanted to be sure of. v10.1.3 can't go any higher than Mavericks. That was my experience. We have to move everything we have up a level and add Pegasus.
Thanks

Non-linear: all the time and nothing but.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]