FORUMS: list search recent posts

CatDV "Send to Premiere Pro CS6" problem

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Luca Viterbo
CatDV "Send to Premiere Pro CS6" problem
on Jun 12, 2013 at 11:46:39 am

Hi,

I got a problem with CatDV Pro 10.0.4 when exporting clips using "Send to Premiere CS6".
I receive a message saying: "The project appears to be damaged, it cannot be opened" (like the image attached) and all my logs are so useless.
The only thing I can do is drag and drop clips from CatDV to Premiere, and in this way works (only clips, not subclips for instance), but all my range event logs don't appear in Premiere, so is like drag and drop from finder a simple clip without all metadata.

I try open a new clean Premiere project, try to open a new clean CatDV project, try to export from CatDV a FCP 7 xml file, but when importing into Premiere same error message.

Is something I do wrong?
How can I fix it?
The system I use is Mac OS X 10.7.5


Return to posts index

John Vaudin
Re: CatDV "Send to Premiere Pro CS6" problem
on Jun 12, 2013 at 4:19:02 pm

Send to CS 6 is a shortcut for Export as FCP 7 XML and then importing that into Premiere. If you could send a sample of the FCP XML files that won't import into Premiere to support at squarebox dot com we'll take a look.


Return to posts index

Luca Viterbo
Re: CatDV "Send to Premiere Pro CS6" problem
on Jun 12, 2013 at 4:27:33 pm

Thank you John.
I will do!


Return to posts index


Maurice Coombs
Re: CatDV "Send to Premiere Pro CS6" problem
on Jun 17, 2013 at 2:03:08 pm

Hi there, I just wanted to let you know that I'm having the same problem but on windows CS6, Some of the files that I import into catdv I receive the same error message. I'm running Catdv version 10.0.4. has anyone solved this issue.

Thanks


Return to posts index

Luca Viterbo
Re: CatDV "Send to Premiere Pro CS6" problem
on Jun 17, 2013 at 2:29:10 pm

Yes Maurice,

I would have posted it before, when solved...my fault.

I don't know if it's the case, but for me the problem was on the Hard Drive naming where my footage resided.
The name was "Audio & Video" and the problem was the ampersand, it creates some kind of problems with the XML file (maybe it's a Premiere problem not recognize it).
So I renamed my Hard Drive in "Audio Video" and now it all works.

If you can't solve it, you can send an email to the support, John just solved my problem in a couple of hours!


Return to posts index

Maurice Coombs
Re: CatDV "Send to Premiere Pro CS6" problem
on Jun 17, 2013 at 3:30:03 pm

Thanks, I just sent an email to support with my problem. Hopefully they can help me with this.

Thanks again


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]