FORUMS: list search recent posts

GUI issue

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Goddard
GUI issue
on May 13, 2013 at 12:24:04 pm

There seems to be some issues with the new Slate look. Running latest Java, 10.0.3, Mac OS Lion 10.7.5.

The issue is strange. If I open a catalog the gui is correct, dark slate look in all windows. When I edit some fields and click between tabs and generally operate the gui parts of the windows become a lighter grey. The tree section seems to remain the dark slate look. I am running one production group, so one set of preferences, set to slate look.

Anyone else experiencing this?


Return to posts index

Matthew Stamos
Re: GUI issue
on May 14, 2013 at 6:54:43 pm

Weird can you get us a screen grab?


Return to posts index

Scott Goddard
Re: GUI issue
on May 15, 2013 at 9:26:23 am

This is the correct slate look:



Click on another clip and parts of the GUI becomes a lighter grey.



I have not performed an exhausted trial and error but it seems to happen when a HDV clip is selected.

Any ideas?

Scott Goddard

Neo Verite Limited
http://www.neoverite.com


Return to posts index


Matthew Stamos
Re: GUI issue
on May 15, 2013 at 11:15:10 pm

I have not seen this before but when stuff like this pops up it usually is traced back to a graphics card conflict. Send along these screen shots with a log from the client (under the help menu) to support@squarebox.com and they can take a closer look. Include any pertinent system spec too OS and what not.

cc me on that too matts at jbanda.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]