FORUMS: list search recent posts

verbatim logger text disappearing

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Clausen
verbatim logger text disappearing
on Mar 26, 2013 at 4:47:21 pm

Here's a new one: When logging in the Verbatim Logger and saving, the text shows up fine in the text field. However, when publishing the catalog to server, the text in the notes field disappears. Any suggestions?

Thanks,

Nick


Return to posts index

bryson jones
Re: verbatim logger text disappearing
on Mar 26, 2013 at 7:46:52 pm

What is the setting? Do you maybe have it set to create markers?

If so, look in event markers, it's all there.

bryson

bryson "at" northshoreautomation.com

northshoreautomation.com


Return to posts index

Nick Clausen
Re: verbatim logger text disappearing
on Mar 26, 2013 at 8:15:38 pm

Yes, it is showing up in the event markers. Is there a way to turn this option off?

Thanks!


Return to posts index


bryson jones
Re: verbatim logger text disappearing
on Mar 26, 2013 at 8:54:40 pm

Depending on your version of CatDV, you have options.

http://www.squarebox.com/client-manual-verbatim-logger/

Read the help section on the verbatim logger if you would, it'll clear things up but here's the basics.

Hover over the buttons at the bottom of the VL and the tool tips tell you what they do.

"Apply" makes Markers and or Subclips.

"Save Text" saves text to the notes.

There's a section in the settings for the VL that allows you to make a copy of the log in the Notes when you subclip as well.

bryson

bryson "at" northshoreautomation.com

northshoreautomation.com


Return to posts index

Nick Clausen
Re: verbatim logger text disappearing
on Mar 26, 2013 at 9:18:08 pm

Yeah, its strange, we don't use clip markers. This happens strictly when logging text thru the verbatim logger...and adding timecode, but no markers. When finished with the verbatim logger and saving, the text shows up in the notes field...but when we publish to server, it disappears. I can only get this to happen on the client (producer) computers. Maybe its a bug?

Thanks,

Nick


Return to posts index

bryson jones
Re: verbatim logger text disappearing
on Mar 27, 2013 at 2:46:03 pm

I'd report this to support.

Sounds like a bug.

bryson

bryson "at" northshoreautomation.com

northshoreautomation.com


Return to posts index


Nick Clausen
Re: verbatim logger text disappearing
on Mar 27, 2013 at 5:32:21 pm

Will do. Thanks,

Nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]