FORUMS: list search recent posts

Timecode metadata from XDCAM OP1a files

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lee Warner
Timecode metadata from XDCAM OP1a files
on Mar 15, 2013 at 9:41:27 pm

I export a XDCAM OP1a file out of Avid Symphony to our CatDV Media Server when I'm in archive mode. I've noticed that CatDV recognizes the original sequence timecode in some cases but in others it just defaults to 00;00;00;00. I haven't been able to determine what causes CatDV to recognize the timecode data since the OP1a export follows the same process everytime.

Any ideas?

Lee

SAMDOG Digital Post
Calgary, Alberta
Mac Pro 2.66 12-core 16gb ram • FSI LM1760W Monitor • Matrox MX02 or BM Decklink • Caldigit HDPro2 8tb Raid • Avid Artist Transport • MC6, FCP7, PremierePro, Resolve.

• Living my life one frame at a time •


Return to posts index

bryson jones
Re: Timecode metadata from XDCAM OP1a files
on Mar 16, 2013 at 4:42:30 pm

Have you confirmed with an outside tool that these files have source tc or perhaps is the Avid putting them out without it?

I'd try to verify it with another tool (maybe even re-importing them into Avid again) and see about that first.

Barring that, you could post a couple of short (short!) test clips for folks here to DL and test independently.

Hope you sort it, inconsistency is maddening.

bryson

bryson "at" northshoreautomation.com

northshoreautomation.com


Return to posts index

Lee Warner
Re: Timecode metadata from XDCAM OP1a files
on Mar 16, 2013 at 5:34:47 pm

Bryson,

Thanks for the thoughts. I have not tried re-importing the XDCAM files back into Avid to check but I will.

I output a video/audio mixdown from the approved timeline to a standard mastering timeline template with the same mix of audio and video tracks (2 video, 4 stereo audio, TC data). I enable all tracks and the export file goes directly to a CatDV watchfolder. I always export the timelines out of Avid using the same OP1a 50mbps preset.

I can't put my finger on why the starting timecodes that CatDV reports are sometimes matched with Avid timeline and sometimes 00;00;00;00. The problem could be in the Avid part of the workflow or something buggy with CatDV. But given my consistency of creating the files, I'm scratching my head.

Lee

SAMDOG Digital Post
Calgary, Alberta
Mac Pro 2.66 12-core 16gb ram • FSI LM1760W Monitor • Matrox MX02 or BM Decklink • Caldigit HDPro2 8tb Raid • Avid Artist Transport • MC6, FCP7, PremierePro, Resolve.

• Living my life one frame at a time •


Return to posts index


Rolf Howarth
Re: Timecode metadata from XDCAM OP1a files
on Mar 17, 2013 at 8:05:40 pm

If you can find two small files that show the two types of behaviour (ie. showing timecode and not) and can upload them to us somehow (support@squarebox.com) we'll be happy to take a look and see what the difference is. (Try to find clips that are only a couple of seconds long so the file sizes don't get too big.)



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]