FORUMS: list search recent posts

Import Database Error

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dennis Lisonbee
Import Database Error
on Mar 5, 2013 at 3:09:30 am

My current CATDV server is on an older MAC Mini running 10.7.5. I am moving the server over to a new Mac Mini with 10.8.2. Everything is installed it is running fine. The problem is importing the database from the old server. I simple exported the data base from the old server and imported into the new server. Unfortunately when importing it asks for the MySQL root password, which I enter. It will then try to import the database but eventually an error comes up: An Error Occurred: Using a password on the command line can be insecure.

The password is correct. When I set up the previous server I did not have a problem at all. Anyone seen this?

Talkin' bout film is like dancing about architecture.


Return to posts index

bryson jones
Re: Import Database Error
on Mar 5, 2013 at 4:08:16 pm

It might be a version mis-match. Let's wait on SB support but usually you want to have the same version of the server on each machine or software build.

So you can update the old one and move the db, or load the old software on the new one and then update.

Again, let's let Squarebox confirm this but this has been our best practice.

bryson

bryson "at" northshoreautomation.com

northshoreautomation.com


Return to posts index

Dennis Lisonbee
Re: Import Database Error
on Mar 8, 2013 at 3:32:05 pm

Bryon,

You are right. To transfer a database from one CATDV server to another mysql must be the same version. Additionally, I found that the latest version of mysql installs a root password and importing any database CATDV results in a password command line error.

Talkin' bout film is like dancing about architecture.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]