FORUMS: list search recent posts

Sony FS100 MTS Proxy encode error.

COW Forums : Square Box CatDV

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Nethery
Sony FS100 MTS Proxy encode error.
on Mar 28, 2012 at 5:00:12 pm

When I try to generate proxies I get an error say codec not supported. I installed Xuggle to allow me to play back the clips. But I'm not sure were to start to trouble shoot.

Thanks a million for any kind of help!


Return to posts index

Robb Harriss
Re: Sony FS100 MTS Proxy encode error.
on Mar 28, 2012 at 5:20:30 pm

wait, you're trying to render them as FS100 MTS files?

Non-linear: all the time and nothing but.


Return to posts index

Dan Nethery
Re: Sony FS100 MTS Proxy encode error.
on Mar 28, 2012 at 5:34:31 pm

No, they are the mts stream files and I'm trying to create proxies from them so I can work offline on logging content.

Thanks for the quick reply!


Return to posts index


Robb Harriss
Re: Sony FS100 MTS Proxy encode error.
on Mar 28, 2012 at 5:37:00 pm

Is that a quicktime supported file? I don't have any of those files here. I've only seen the camera at the dealer.

Non-linear: all the time and nothing but.


Return to posts index

Dan Nethery
Re: Sony FS100 MTS Proxy encode error.
on Mar 28, 2012 at 8:35:47 pm

No not directly. You have to transcode it. I use rewrote but it's very chuggy in QuickTime. The catdv site says that I need to use xuggle to load mts files, and it works... I'm on slow 3G on the road so I can't get a clip to upload to an amazon or Dropbox.

I hope to find a hotspot and I could upload a clip


Return to posts index

Robb Harriss
Re: Sony FS100 MTS Proxy encode error.
on Mar 28, 2012 at 9:12:33 pm

Ok.
Well I have no experience with the FS100 MTS files. But as a editor I want all my files in the same format. Some might consider that a pain up front, but it saves tremendous hassle as one progresses in the project. So first I transcode into my universal format. In my case it's ProRes. Of course all my own footage comes in as ProRes, but anything from anyone else gets converted first. From there everything is easy. Sounds like you're doing a double conversion and it's causing you headaches. I know there's a lot of software out there that will pull files off of a card, convert it and store and rename it in multiple directories and even convert it to a proxy format and window burn it for you as part of the offloading process. Maybe that's the route to take.

Non-linear: all the time and nothing but.


Return to posts index


Dan Nethery
Re: Sony FS100 MTS Proxy encode error.
on Mar 28, 2012 at 10:37:07 pm

I'm trying to keep my storage space down. I go from 28mbps to 1.5gbpm... I would rather keep all of our content in an original file format for future use, and I don't want to have duplicated content. Originals and transcode for online.... Avid supports the native mts files as AMA, I would think that if it's not now, that catdv will do the same at some point.
The other issue I have with transcoding is keeping all of the original metadata, like gps location for search reasons.

Thanks for the input on the workflow though!


Return to posts index

Robb Harriss
Re: Sony FS100 MTS Proxy encode error.
on Mar 28, 2012 at 10:43:49 pm

There are advantages to not using your original files for logging, etc. put them in a safe place..I make small photo jpeg proxies for logging and offline editing. The process for going back to originals is quite simple. I carry the proxies back and forth on an external drive. And ats not for one project but dozens. The originals can live where you want . As far as doubling, well yes, but you're leaving the originals in a safe place. I'm not sure what metadata CatDv picks up from MTS files.. I found some stampedes, but none are from an FS100

Non-linear: all the time and nothing but.


Return to posts index

bryson jones
Re: Sony FS100 MTS Proxy encode error.
on Mar 29, 2012 at 8:53:36 pm

I'd have to agree, this is not likely going to work in "plain ol' Quicktime."

My word to people who choose to shoot AVDHD is that you pay later for the cheaper camera up front.

If I were tasked with setting up this workflow, I'd either go full res as Robb says, and then delete the full res. (A long way around.)

Or, I'd use something like Episode to make the proxy files through a script fired by the Worker Node. If you have a standalone copy of CatDV, that obviously isn't an option.

I wish Apple and Sony could work something out on this.

bryson

bryson "at" hidefcowboy.com

hidefcowboy.com


Return to posts index


Robb Harriss
Re: Sony FS100 MTS Proxy encode error.
on Mar 29, 2012 at 8:55:44 pm

I've been looking at options out there. There are some inexpensive converters that would make proxies. The question would be timecode. MetaData would come from the originals. Then just force CatDV to read the proxies if both are online at the same time.

Non-linear: all the time and nothing but.


Return to posts index

Robb Harriss
Re: Sony FS100 MTS Proxy encode error.
on Mar 29, 2012 at 9:01:29 pm

I just pulled in one of my test files. Of course it won't play because I don't have xuggle installed on this machine. But it pulled in an awful lot of metadata. I have no idea if gps data can get in there. So if I had one of the converters I'd just make a proxy copy of the original in whatever readable format (I tend to use photo jpeg 720-wide to make them small and light on the laptop. Do your files all start with 00:00 timecode? And do you like having tons of small clips or do you join the files together into larger ones?

Non-linear: all the time and nothing but.


Return to posts index

Robb Harriss
Re: Sony FS100 MTS Proxy encode error.
on Mar 30, 2012 at 4:54:49 pm

No joy. The proxies wouldn't build from CatDV. Have to use the other route. Easy enough.

Non-linear: all the time and nothing but.


Return to posts index


Jeff Schaap
Re: Sony FS100 MTS Proxy encode error.
on Mar 30, 2012 at 2:49:11 pm

Hey Dan,

We use the VG10 (the poor man's FS100) and had the same trouble. I'm assuming that the FS100 also shoots AVCHD and generates MTS files just like the VG10. CatDV cannot play the files back because Quicktime (the playback engine) can't play them back. We tried Xuggle and in our environment at least it was awful and did not play back acceptably.

But we did find a work around... we use Woker Node to scan our footage directories for .MTS files. Worker Node then sends a command (command line input) to a program Called ClipWrap (free). ClipWrap re-wraps (not transcodes) the .MTS into ProRes files (very fast). The ProRes files are then placed in the preview path relative to the .MTS file's original location. So, when you go to a catalog and try to play a particular .MTS file CatDV "sees" the ProRes preview (or proxy) and plays that instead. What is also awesome is that when we drag and drop .MTS clips from CatDV to Premiere it pulls the original .MTS files (which is what we want to use in Premiere) and not the ProRes "previews".

As an aside, VLC, the free Media player DOES play MTS files and I wish CatDV could just have that as an option for a playback engine (like Xuggle) and life would be a lot easier for us.

Hope this helps.

Jeff Schaap


Return to posts index

Robb Harriss
Re: Sony FS100 MTS Proxy encode error.
on Mar 30, 2012 at 4:19:43 pm

ClipWrap. That's what I was trying to remember yesterday! And it does work with MTS? Hmmm, and it's cheap too.

And I agree about VLC. It's my goto for all kinds of weird formats that pass by me.

Non-linear: all the time and nothing but.


Return to posts index

Jeff Schaap
Re: Sony FS100 MTS Proxy encode error.
on Mar 30, 2012 at 6:11:43 pm

Yes, ClipWrap will rewrap (and even transcode) .MTS files from the VG10 (and FS100 I assume) with a GUI or via command line. I had to talk to the makers of the software to get the correct syntax as their documentation wasn't correct.


Return to posts index


bryson jones
Re: Sony FS100 MTS Proxy encode error.
on Mar 30, 2012 at 4:38:37 pm

Jeff, that's an awesome tip. I never knew Clipwrap had a CLI interface.

Love that.

bryson

bryson "at" hidefcowboy.com

hidefcowboy.com


Return to posts index

Robb Harriss
Re: Sony FS100 MTS Proxy encode error.
on Mar 30, 2012 at 4:39:27 pm

I just tried it here. The MOV files came right in as movies, and it made the thumbnails. Going to see if it will make my photo jpeg window burn proxies from that.

Non-linear: all the time and nothing but.


Return to posts index

Dan Nethery
Re: Sony FS100 MTS Proxy encode error.
on Mar 30, 2012 at 5:34:05 pm

Does clips rap maintain the full metadata structor?


Return to posts index

Jeff Schaap
Re: Sony FS100 MTS Proxy encode error.
on Mar 30, 2012 at 5:32:03 pm

Yeah, we were glad to find out it was command-line addressable too. I had said earlier that ClipWrap was free but I was wrong on that- it is about $50. Far cheaper than other encoding solutions anyhow.

The other thing I did not mention is that we use another watch action to find the ProRes renders from ClipWrap and crush them down to H.264 MP4's Then it throws out the ProRes previews. This take a ProRes file from 750 MB down to one that is about 40 MB. Saves us a lot of space. The ProRes previews are available pretty quickly and can be logged / reviewed while Worker Node crunches them down to H.264.

Jeff


Return to posts index

Dan Nethery
Re: Sony FS100 MTS Proxy encode error.
on Mar 30, 2012 at 5:43:22 pm

Just read your post again... This is great! We are using pro on a single machine, but just bought workgroup this week and plan to start setting it up next week.


Return to posts index

Robb Harriss
Re: Sony FS100 MTS Proxy encode error.
on Mar 30, 2012 at 5:52:27 pm

FYI it now takes like 5 minutes to install and be up and running with workgroup. Do it- it changes everything for the better, especially with everyone has the same data field and labels.

Non-linear: all the time and nothing but.


Return to posts index

Dan Nethery
Re: Sony FS100 MTS Proxy encode error.
on Mar 30, 2012 at 6:42:06 pm

Yeah we are pretty pumped about workgroup! We are planning on have a couple of interns digitize content from the last 15 years and keeping the proxies online for search.

Now if they would add Nexidia's phrasefind to catdv I would be in heaven!


Return to posts index

Robb Harriss
Re: Sony FS100 MTS Proxy encode error.
on Mar 31, 2012 at 5:33:48 pm

I've been loading all our old footage. But I use it not only for search, but for all the preliminary editing as well. Been sorting out the workflow and I pretty much have it.

Non-linear: all the time and nothing but.


Return to posts index

Toni Popovic
Re: Sony FS100 MTS Proxy encode error.
on Apr 24, 2012 at 12:04:36 pm

Any idea for a Windows alternative for Clipwrap? I have spent several hours looking as a lot of our footage is AVCHD. So far I've used ffmpeg, which is not ideal for a novice user.


Return to posts index

Robb Harriss
Re: Sony FS100 MTS Proxy encode error.
on Apr 24, 2012 at 3:05:38 pm

Mpegstreamclip?
Or maybe proxymill, though I don't know if there's a Windows version

Non-linear: all the time and nothing but.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]